1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Using Denon AVC11-SR as a Video switcher

Discussion in 'AV Receivers & Amplifiers' started by samhain, May 20, 2004.

Tags:
  1. samhain

    samhain
    Well-known Member

    Joined:
    Apr 1, 2004
    Messages:
    2,732
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    South West Scotland
    Ratings:
    +128
    My amp like many others has video switching built in. However, when I tried this with S Video the picture on the screen looked awful.

    Is this due to the 50Mhz bandwidth as I see some of the even bigger boys have 100Mhz ?

    What about the component switcher, then. Would this be better and as what point does the amp become invisible and therefore avoid signal loss ?

    Thanks

    Stu
     
  2. samhain

    samhain
    Well-known Member

    Joined:
    Apr 1, 2004
    Messages:
    2,732
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    South West Scotland
    Ratings:
    +128
    Anyone fancy a shot?
     
  3. S H A D O

    S H A D O
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    10,282
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    United Kingdom
    Ratings:
    +1,564
    It should pass thru the signal without affecting it. Doublecheck all the cables are seated correctly. Try Component as well but if you get the same thing then I would get the amp looked at.
     

Share This Page

Loading...