Use Magic Eye with Panasonic EX75

BushBabyJane

Standard Member
Hi,

I have just replaced my VCR with a Panasonic EX75 HDD Recorder. It's connected to a Panasonic LXD60 LCD TV using a Scart lead and a RF co-axial cable, and generally seems to work well, except I'm unable to view any Sky channels.

My sky box is located elsewhere, so with the VCR I used a 'feedback aerial cable' (not sure of the correct technical term) in conjunction with a magic eye. It worked fine. I've connected the HDD recorder up in the same way, and proven that the magic eye is working, but to no avail.

Has anyone any idea what I'm doing wrong?

I've spent hours on this, so any help would be much appreciated.
 

rayferry

Active Member
You are going to have tune a spare analogue channel say 6 for example on your LXD60 to the RF output channel on your Sky box normally this is RF Channel 68. To aviod confusion the cable that comes from your Sky box to the magic eye reciever, disconnect this and connect this directly to the LXD60 and then when you have tuned the channel and the sky channels can be viewed reconnect everything as normal and you should be able to change the channels on the Sky receiver.
 

BushBabyJane

Standard Member
rayferry said:
You are going to have tune a spare analogue channel say 6 for example on your LXD60 to the RF output channel on your Sky box normally this is RF Channel 68. To aviod confusion the cable that comes from your Sky box to the magic eye reciever, disconnect this and connect this directly to the LXD60 and then when you have tuned the channel and the sky channels can be viewed reconnect everything as normal and you should be able to change the channels on the Sky receiver.

Thanks for the suggestion....I connected the Sky aerial cable directly to the TV and disconnected the Scart lead (thus the TV is not connected to any other devices), reset the TV to shipping condition and retuned. All the normal analogue and digital channels were located but no Sky. I've tried this twice, once with the magic eye on the Sky cable, and once without - both times gave the same result.
I'm reading the TV operating instructions, but can't find any way of 'manually' allocating Channel 68 - even on manual mode, the TV automatically finds the channels.
Any further thoughts? Many thanks.
 

SamRadford

Well-known Member
I connected the Sky aerial cable directly to the TV
Wrong. Connect the Digibox RF1 output to the TV aerial input. Press [Sky] and [tv guide] on the Sky remote. Set the TV to autotune and it will find the Sky EPG menu. If it doesn't, then either the Digibox is broken or it's not actually connected to the TV or its RF channel is set to a UHF channel (usually 69) that your TV can't see. In which case repeat procedure using a portable TV next to the Digibox.
 

rayferry

Active Member
On page 26 of your manual it details how to setup Manual Tuning (Analogue Mode) so manual tuning is possble. You may also want to go to your sky box and check what RF channel it is set to. You will have to access the installer menu.

Services
401
Select

Check here for instructions
http://www.satcure.com/digifaq2.htm#menus
It also gives details of how to change your RF output channel if required.
You may also want to take the LCD to the sky box and set it all up then move it back.
 

BushBabyJane

Standard Member
rayferry said:
On page 26 of your manual it details how to setup Manual Tuning (Analogue Mode) so manual tuning is possble. You may also want to go to your sky box and check what RF channel it is set to. You will have to access the installer menu.

Services
401
Select

Check here for instructions
http://www.satcure.com/digifaq2.htm#menus
It also gives details of how to change your RF output channel if required.
You may also want to take the LCD to the sky box and set it all up then move it back.

Thank-you so much. Finally cracked it...

Established that my Sky box was using RF channel 69, which the Panasonic TV couldn't find. So, I changed the RF channel on the Sky box to 68, which enabled the new TV to find it (incidentally, I also had to retune my main Phillips TV to pick up Sky on RF channel 68), but on both sets the Sky picture was poor. Apparently this is caused by RF interference - 68 being close to the original number of 69?.

Thus, I had to repeat the procedure using an RF channel not close to any others that I use (I chose 51). This gave me a good picture on both TVs. I then reconnected the DVD recorder to the Panasonic TV. Everything appears to be fine now.

Many thanks for your assistance.
 

SamRadford

Well-known Member
BushBabyJane said:
Established that my Sky box was using RF channel 69, which the Panasonic TV couldn't find.
God, but I'm good! :)
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom