• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

USB Wi-fi dongle won't work after XP re-install - any ideas ?

mjw123

Established Member
Guys,

A virus on my Dell Dimension 4600 has led me to freshly install Windows XP.

Everything has gone fine until i've tried to get my USB wi-fi dongle working again to connect to the net. Before trashing the previous copy I took details of the driver (Zydas ZD1211B)IEEE802.11b+g USB Adapter and grabbed the driver from the net ready to re-install.

I've installed the ZDWAN Utility and driver and when I attach the WI-FI dongle it appears as a Network adapter briefly with the correct driver etc before dissapearing from the list. A USB Device not recognised pop up then appears from the system tray.

If I go into Network connections after connecting the device i see a Wireless network connection for the device but it just show as not connected with a red x through it then filckers into the disabled state and back again several times.

Trying to view wireless network just tells me to use the Utility that set the wi-fi up. If i attempt to open that utility (ZDWLAN Utility) it just dies.

Event viewer reveals nothing really helpfull. I've tried removing the the driver and re-installing to no avail.

Really scuppered here - looked at the dell support site for drivers that might be needed to sort this out but nothing seemed relevant. Trying not to clog this install up so didn't really want to load all the 77 suggested drivers by dell for the 4600.

Any ideas what's gone wrong here - the dongle worked perfectly before the re-install so surely looking at a config issue.

Any advice would be greatly appreciated.

Thanks in advance,
Mike.
 

GlynD

Established Member
To be honest it does sound like a hardware issue, but you would have to be very unlucky for your USB device/computer to get a fault at exactly the same time you are reinstalling windows but it is still possible! I would first try a different USB port, do you have a memory stick to plug into the USB port to see if the USB is working ok? Otherwise you could do a search on google for another wireless driver version to see if that helps.
 

The latest video from AVForums

Spielberg, Shyamalan, Aronofsky, Chazelle, Eddie Murphy and Mel Gibson - all the latest movies
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom