1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

USB HDD file swap Stream loss error, solved.

Discussion in 'Computer Peripherals & Consumables' started by dekoded, Jun 17, 2005.

  1. dekoded

    dekoded
    Active Member

    Joined:
    Oct 30, 2004
    Messages:
    893
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Blackpool
    Ratings:
    +45
    Hi all, thought I would share this with you all.

    I just bought a WD external usb HDD (120gb-£80) to store movies and other files and as a secondary drive for my laptop.


    Installation was fine, plugged it in and it set itself up (winxp pro), but then I tried copying a video file approx 8gb from my pc's internal HDD and I got an error message saying 'confirm stream loss' and that there was a problem with associated files, I tried continuing and then I got another error message telling me that there wasn't enough space!! :confused:

    Obviously there was, and so I was a bit confused, I tried renaming and re-associating the file with another program but it still wouldn't copy, although I COULD copy the file to my other internal HDD!

    After a bit of googling I discovered that it was because my new external drive was formatted as FAT32 not NTFS.
    I then reformatted to NTFS and now the file copies OK.

    Sorted :thumbsup:
     

Share This Page

Loading...