1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

US xbox hi-def - help!

Discussion in 'Xbox Forums' started by merrick, Jul 6, 2002.

  1. merrick

    merrick
    Standard Member

    Joined:
    Jul 6, 2002
    Messages:
    6
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm trying to run a chipped US xbox through my Plasma screen using the Hi-def kit. I've got the component cables plugged in through BNC adapters but the picture is all green.
    Any ideas whats wrong?
    Thanks.
     
  2. Messiah

    Messiah
    Well-known Member

    Joined:
    Apr 22, 2002
    Messages:
    7,534
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Ratings:
    +339
    I had the same problem this morning with my PS2 and found one of the cables had not been seated properly. Other than that check you have the video output set for component as if it is set for RGB it will give that effect also (this was also the problem with my PS2). Cured both and the difference is now amazing.

    Personally, I think component gives a far greater difference for games than it does for DVD films. Still can't make my mind up whether I prefer the more cinematic look of S-Vid or the sharper, brighter more colourful output of component. :confused:

    Neil
     
  3. merrick

    merrick
    Standard Member

    Joined:
    Jul 6, 2002
    Messages:
    6
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    The screen was set to RGB, problem sorted. It looks great through component, thanks for your help.
     

Share This Page

Loading...