URL error problem solved when trying to play movies

kolobos1

Standard Member
I have recently spent a lot of time fault finding as I could simply not play any movies through yaDIS and was always getting a URL error about the location of the video file.

The problem was the HDD (internal) has to be labelled correctly in windows (I'm using NTFS) i.e. the dune_folder.txt file was showing:

storage_name = myHTPC
storage_caption = my-HTPC

However the actual HDD was showing in windows as 'Local Disk' or 'Removable Media' thus creating the URL error so I re-named it myHTPC and BINGO! everything worked. Hope this info is of some use to you guys or ladies.

Regards,
Steve...
 

graham.myers

Distinguished Member
I normally name the hard disk in windows as my-htpc too as I use windows to format the drives we install into the Dunes

Well done for finding it though

Interesting yardis had an issue
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom