1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Urgently Can't browse Internet although can connect to ISP

Discussion in 'Desktop & Laptop Computers Forum' started by gopikrish, Mar 6, 2005.

  1. gopikrish

    gopikrish
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    My Internet was working well. I bought a new BenQ LCD then installed Pinnacle TV tuner card an also Microsoft Wireless Keyboard and mouse.Then also it was working well.I was watching TV and I have set my computer to automatically shutdown after some time using a program "Timed shutdown"
    Then in the morning when I started my computer I was able to connecto to my ISP using a client login called as "24OnlineClient" but I couldn't browse or connect to anything !
    I am able to ping to my gateway. But I cant browse as it says "The page cannot be displayed" immediately.I have a chess club online client called as "Blitzin" and when I connect to it, it says Socket Creation failed 10091 WSASYSNOTREADY:Network subsystem is unavailable.
    But usually it says "Looking up chessclub.com...
    Trying to connect to 203.158.76.188...
    Connected"

    Also my Norton antivirus said something like "Email scanning proxy error or something... Sorry I didn't note this properly but I know it said something as proxy. I uninstalled my Norton antivirus but still I cant browse. I also tried to uninstall my TV tuner software "PCTV" but still same problem... My OS is Winxp Pro with SP1.This I have posted from my old computer.
    Please help me. Thanks.
     
  2. KraGorn

    KraGorn
    Active Member

    Joined:
    Aug 30, 2003
    Messages:
    4,740
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    68
    Location:
    Warrington
    Ratings:
    +27
    Could be a few things, a broken DNS lookup could be a probable cause.

    There are several ways to tackle this .. open a command prompt and enter ipconfig. Next, enter tracert 217.78.82.11 (that IP address is this site BTW). Finally enter tracert www.avforums.com.

    Post the results.
     

Share This Page

Loading...