Upgraded, updated and now freezing

BobBob21

Well-known Member
Apologies for cross posting but not sure which component is causing my issues and therefore which is the best place to raise the issue.

TV - Samsung JS9000
AVR - Arcam AVR550
Player - Panasonic UB700

I recently upgraded my AVR from a middle age Onkyo to the Arcam. Wiring is as before other than the UB700 out 1 now goes into the AVR and its out 2 isn't used (Onkyo was only HDMI 1.4 and not 4k compatible on inputs). Prior to switching the AVR all my UHD disks played without issue.

After initially setting things up I watch a UHD Blu Ray (John Wick) and it played fine.

Before watching my next UHD disc (Miss Peregrine's Home for Peculiar Children) I checked the firmware of the TV and UB700 and found the second one was out of date and so updated. I then stuck in a disc and :eek:

Initially on loading the disc the main menu page was heavily corrupted. Rebooting and it loaded fine but then 60 minutes into the film the screen corrupted and the sound stopped. Rebooting and it loaded fine but it happened again 5 minutes later.

Tried another disc (Suicide Squad) and it also played up after about 40 minutes and only "corrected" after a off/on.

Yesterday, checked online for others reporting similar things but didn't find anything but did spot another new firmware was available for the UB700 and so updated it. I played Suicide Squad again and this time it stopped after about 55 minutes but it was more a torn screen with minor corruption and after 15-20 seconds it corrected itself (the Arcam's info OSD popped up when it started working again) and the issue repeated itself again about 30 minutes later.

The only test I haven't done is rerun John Wick that initially played fine before the first firmware update (and its the only new disk) but the fact the issue is occurring at different points is the head scratcher to me.

Any suggestions? Are there any settings I should be changing that may be causing the issue?
 

Violator

Well-known Member
Sounds like the fw update. Is there an option on the UB700 to do a factory-reset?
 

BobBob21

Well-known Member
Not that I can find, the method I found online for the UB900 doesnt work on my 700 - pressing yellow, blue and OK together does bring up a menu for doing resets but the full factory option (08) doesnt exist.

Need to do a bit more experimenting, did play a US Logan UHD yesterday and it worked fine, and the other disc that played fine was also a brand new disc. The two that have been messed up are two older discs (still only played a couple of times tops and no visible dirt-damage etc). Dunno if its coincidence or if the UB700 is somehow "remembering" the discs and thats causing the issue.

Will try playing one of the other two again at the weekend or another preplayed disc and see if it is still happening.
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom