Upgraded AVR300 software - no sound from digital sources

Discussion in 'AV Receivers & Amplifiers' started by Remboy, Mar 25, 2006.

Tags:
  1. Remboy

    Remboy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi

    Took my trusty AVR300 in to Sevenoaks today to get a software upgrade after a slight glitch had developed where the software seemed "confused" about whether I had set up for 5 or 7 speaker system.

    Dealer has installed software 300-3.36 and DSP1.12 which are the most recent according to Crustyloafer's very helpful thread.

    Have installed and double checked all connections. I now only get sound from cd connected by analogue when stereo direct is switched on. For a while I was able to get sound from Sky via optical digital connection if I selected the Stereo PCM option, but have since tried Sky movies in Dolby Digital and the surround options are "stuck" in the Dolby Digital otions so can't get Stereo PCM either.

    To my limited knowledge it seems that anything routed through the DSP is providing no output - even analogue stereo doesn't work until stereo direct is engaged to bypass the DSP.

    Since it's taken me 2 hours to plumb everthing in and set up (all those cables!!) and I'm no expert, I'm hoping there's something I'm missing. Or has the software upgrade just failed to "take" properly and it's another trip back to Sevenoaks?

    Any help or advice please?? Thanks guys.
     
  2. Crustyloafer

    Crustyloafer
    Well-known Member

    Joined:
    Sep 12, 2003
    Messages:
    9,577
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Edinburgh
    Ratings:
    +1,269
    Sounds like another trip back to Sevenoaks.
     
  3. Remboy

    Remboy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks Crusty, I feared as much.
     

Share This Page

Loading...