Unwanted HFR when using HDMI out on laptop to tv

parkinpants

Standard Member
Hi,

I am using a laptop (Acer Aspire V5-57a) HDMI out to connect to a 60" Samsung LED tv. I am trying to play BluRay rip MKV video files. Problem is, it plays the MKV files in a High Frame Rate. It makes it it look like those new Hobbit films that were screened in HFR. Fine for some maybe but I hate it. It makes the films look tacky, like Coronation Street.

There is an option on my tv itself to do a "smooth mode" but I don't have that selected. I normally play my films from a dreambox, but it can't handle MKV files. I tried to play an old film, 2001, and it did the same thing on that so it's definitely not as if the film was supposed to be played in HFR.

I'm pretty sure my laptop didn't always do this, possibly when I've updated to Windows 8.1 something has changed.

It puts the resolution at 1920 x (xxxx) which looks fantastic, but the high frame rate I can't handle. I tried dropping the Hertz down from 59 to 25 but that did nothing, also tried dropping the resolution but still no joy. I was using VPlayer, also tried the Windows 8 Movie Player which did the same thing.

Can anyone explain this and point me in the right direction to fix?
 

willson

Member
The '1920 x 1080' @ 59Hz is not the frame rate of the film playback, just the rate of the computer display output to the TV.
Are you sure you are not imagining the HFR? If not, I would think that some motion smoothing must be active somewhere.
I would try on a different TV if possible. To eliminate that.
Also, try using MPC-HC to playback, you can turn on display stats while the video is playing and it will tell you the frame rate.
My suspicion would be the TV.

EDIT - Yeah, its just a process of elimination really. Try different TV, PC, Video Playback software etc to try an get an idea whats going on.
 

The latest video from AVForums

Podcast: Marantz SR7015 & NAD T 778 AVR + Mission LX2 MKII Speaker Reviews, AV & Film News and More
Top Bottom