1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unspecified Error Opening Windows Movie Maker 2.0

Discussion in 'Camcorders, Action Cams & Video Editing Forum' started by DaveH, Dec 22, 2004.

  1. DaveH

    DaveH
    Active Member

    Joined:
    Aug 1, 2000
    Messages:
    678
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Surbiton, Surrey
    Ratings:
    +20
    Hi all,

    I went to open Windows Movie Maker 2.0 today and I got the really unhelpful error of "Unspecified Error" and it will not open.

    I googled this and there is no help although people have tried the new version of 2.1 (available with sp2) but they still get the error. Others have done system restores to fix it. But I don't want to go that route unless absolutely necessary.

    Any ideas gurus?
     
  2. Brian110507

    Brian110507
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    have a look at the problem solving pages on :-

    http://www.papajohn.org

    THE website for people having problems with MM2
     
  3. DaveH

    DaveH
    Active Member

    Joined:
    Aug 1, 2000
    Messages:
    678
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Surbiton, Surrey
    Ratings:
    +20
    Thanks for the link. It is very useful.

    Unfortunately I cannot find my problem on that site...

    "Unspecified Error" how unhelpful is that?
     
  4. Brian110507

    Brian110507
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    OK then try a direct e-mail to John at :- PapaJohn@CharterMI.net

    he will respond to personal e-mails but as a low priority over posting on user groups and other forums
     

Share This Page

Loading...