Unifi AP - Disconnecting email notification

Harkon321

Well-known Member
Over the last couple of days I’ve set up a second Unifi AP. It was far from straight forward, issues with disconnecting and then going in to isolation mode. I’m not convinced the cable to the upstairs AP is 100% as plugging with a patch cable straight in to the switch resolved the initial issues.

However, it’s now plugged in to the same cable and seems to be all ok. Viewable in control panel, can see clients etc.

Ive then had 3 emails today notifying me that an AP had disconnected. It seems to state both APS have disconnected. I’ve not noticed any down time so not sure what is going on? Anyone have any ideas or avenues I should explore?

41059909-B25B-4E51-8BED-6EE6B859829A.png
 

Harkon321

Well-known Member
I can't see how to get any further detail. The error logs just look like this:
error log1.JPG


Controller Logs says No Logs from controller (if you go in via 'insight')
 

sbriggs

Active Member
It was the time I was looking for to see if both are disconnecting at the same time , which they seem to be .

Are they connected to the same Poe switch ?
 

Harkon321

Well-known Member
No different switches. Both small 8 port (a TP link and a Netgear). The one in the TP link is using POE, the other is currently on an POE injector.

Initially I thought this could be the issue seeing as I don't trust the cable:
OK, so I just want to give an update, We found our problem with the AP's disconnecting. Come to find out on one of the lines running to an apartment the brown pair was punched down incorrectly behind the patch panel, The were reversed. Because of this voltage was being sent back to the switch. the switch would then shutdown all ports that were sending POE in order to protect itself.
But if they are different switches that doesn't work.

I've also seen advise to turn up UPLINK CONNECTIVITY if they are hard wired APs so I've done that.

It's not something as simple as when I logged out of the controller is it? As I'm just opening it with a browser, maybe the APs can't ping the Controller when I shut it?
 

mushii

Distinguished Member
Are both the switches cabled back to your router? Have a look at your router logs. I am guessing it was your router that went down.
 

Harkon321

Well-known Member
Are both the switches cabled back to your router? Have a look at your router logs. I am guessing it was your router that went down.
Wired to Virgin Super Hub - so not a huge amount of info.
However it says it's been up for 98 days and that the 'Downstairs AP' shows as being connected for 6 hours, despite the controller alert saying it disconnected 2 hours ago.

Do you have a physical controller or just the software on a pc
Software on PC.
 

mushii

Distinguished Member
The controller doesn’t need to be connected as long as your APs can see the gateway. It will have no effect on whether your APs work or not.
 

mushii

Distinguished Member
Virgin Super hub, there may be your problem.... it is THE most underpowered router in the world. It’s memory can only support a tiny routing table. Consequently it’s DHCP may have actually run out of addresses to lease. If the AP can’t get an address it will disconnect until it can.
 

mushii

Distinguished Member
How many devices including cabled? The super hub starts crapping out with about 25 devices in total connected.
 

Harkon321

Well-known Member
Probably 25 or around that, haven't got a list to hand.

I've just managed to replicate it.

Shut the controller software and then put my laptop to sleep at about 10.45pm

unifi 2.JPG
 

sbriggs

Active Member
Aha , just the controller being disconnected from the APS then

You could look at getting CloudKey or running the software on an always on Raspberry Pi or just live with it
 

mushii

Distinguished Member
Try leaving the laptop connected with the controller running and disconnect some other devices.
 

mushii

Distinguished Member
Just unplug some of your hard wired devices from the switch. I am looking to see if it’s a controller or a router issue
 

sbriggs

Active Member
See if closing the controller software and shutting down the pc consistently sends a notification or records it in its logs
 

The latest video from AVForums

Podcast: Panasonic HX800 TV + Sony HT-G700 Soundbar reviews, movie and TV show news and reviews

Trending threads

Latest News

Linn upgrades Majik LP12 turntable with new tonearm
  • By Andy Bassett
  • Published
VPI announces new Prime 21 turntables
  • By Andy Bassett
  • Published
Skyworth launches 8K Q71 TV
  • By Andy Bassett
  • Published
AVForums Podcast: 23rd September 2020
  • By Phil Hinton
  • Published
Wharfedale introduces new Diamond 12 Series speakers
  • By Andy Bassett
  • Published
Top Bottom