Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Underworld WMVHD ERROR playing it

Discussion in 'General TV Discussions Forum' started by meansizzler, Oct 7, 2005.

  1. meansizzler

    meansizzler
    Banned

    Joined:
    May 11, 2005
    Messages:
    7,892
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    104
    Location:
    London
    Ratings:
    +343
    I just recieved my copy of Underworld WMV HD, I put it in the DVD drive, and it loads up, the menu comes up but when i try and play the movie, I just get an error message...

    Screenshot of Error Message

    Does anyone know what is wrong, and how I can fix it, I have a fresh install of windows media center 2005..and I am using a Pioneer 109XLS DVD drive, before the film launched i got several alerts from microsoft antispyware, telling me than an unknow application has installed it self, but i set it too allow it to run, so i don't think anything is blocked, like the license generator...it coes me £25 and took 9 days to arrive and now I cannot play it, I know some popele on here have WMVHD,'s and was wondering if they new what was wrong..
     
  2. meansizzler

    meansizzler
    Banned

    Joined:
    May 11, 2005
    Messages:
    7,892
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    104
    Location:
    London
    Ratings:
    +343
    anyone?
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice