1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Underworld R1 problem

Discussion in 'Movie Forum' started by PJnewbie, Jan 18, 2004.

  1. PJnewbie

    PJnewbie
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi guys,

    I have a Sony S735 DVD player and have played many recent R1 DVDs with no probs at all (Finding Nemo, Italian Job etc.)

    However, Underworld R1 will not play. It gives me a world map, advising that it will not play on modified players.

    This is the only DVD that has ever given this problem. Is there any way around it?

    Many thanks.
     
  2. sapperjohn

    sapperjohn
    Active Member

    Joined:
    Jul 23, 2003
    Messages:
    188
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Devon
    Ratings:
    +7
    An RCE disc by th sound of it. regional code enhancement

    Try playig a different R1 disc that does not give the RCE message. Then eject and put the Underworld disc in and press play. Works on my old Pioneer 626, may work for your machine

    Sapperjohn
     
  3. Phil Hinton

    Phil Hinton
    Editor Staff Member

    Joined:
    Jan 18, 2001
    Messages:
    10,056
    Products Owned:
    3
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    AVForums
    Ratings:
    +7,839
    I get this on my Onkyo and do what Sapperjohn mentions and it works fine then, try it.
     
  4. PJnewbie

    PJnewbie
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Tried this lads, and no joy. Still the map of the world:-(

    I put in R1 Finding Nemo, also tried Italian Job and Pearl Harbor, but no luck.

    It seems a further hardware mod is my only option.

    Cheers.
     
  5. Noodle

    Noodle
    Standard Member

    Joined:
    Jan 6, 2003
    Messages:
    577
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Peterborough
    Ratings:
    +1
    If you can set the region manually on your player (most are set to 0 for multi region playback), then set it to 1. This may work also.
     

Share This Page

Loading...