Unable to watch NTL digital when recording terretrial channel

Discussion in 'Cable TV & Virgin Media TV' started by letmeregister, Jan 23, 2004.

  1. letmeregister

    letmeregister
    Standard Member

    Joined:
    Jan 21, 2004
    Messages:
    21
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Location:
    Bournemouth
    Ratings:
    +0
    I was recording a terrestrial channel last night and found that I was unable to watch NTL digital as the CVBS input had "hijacked" the AV1 slot and I could not switch it back to the RGB input to view NTL digital.

    Is this correct?

    I have the VCR connected to the STB via scart. The STB is connected to the AV1 slot on the TV via scart. The external arial goes to the video which is then connected to the TV ariel in via RF lead.
     
  2. pinatubo

    pinatubo
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Try pressing the AV button on the TV remote twice.
    The first press will remove the pin8 signal and allow you to select the STB pin 8 signal again by pressing the AV button again.

    I get your effect on my Panasonic TV.

    Alternatively you can turn off the scart control in the STB setup menu.
     
  3. letmeregister

    letmeregister
    Standard Member

    Joined:
    Jan 21, 2004
    Messages:
    21
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Location:
    Bournemouth
    Ratings:
    +0
    Thanks Pinatubo.

    Pressing the AV button on my remote twice just swaps me to AV2 - where the DVD player is located or am I missing something?
    TV is a Philips 28" widescreen.

    I will try turning off the scart control in the STB setup menu. Are there any "side effects" of doing this? Sorry but I am a bit of an ignoramous in these matters.
     
  4. pinatubo

    pinatubo
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Just press the AV button on the TV remote again.The AV button cycles the various AV inputs ie AV1 AV2 AV3etc.You will get to AV! with the STB output eventually - bit of a pain!!
     
  5. whitcat

    whitcat
    Standard Member

    Joined:
    Jul 19, 2003
    Messages:
    36
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    SW London
    Ratings:
    +0
    Another possibility is a button marked something like 'TV/VCR' on the VCR remote itself. 'VCR' maybe appearing in the VCR's display and it would take over the cable box signal as you have mentioned. Press the 'TV/VCR' button and the VCR indicator will go out and release the TV's AV1 back to the cable box.

    A side effect of turning off scart control on the cable box is the loss of automatic widescreen control - you won't need to do this if the above works.

    Hope this also helps.

    James
     
  6. letmeregister

    letmeregister
    Standard Member

    Joined:
    Jan 21, 2004
    Messages:
    21
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Location:
    Bournemouth
    Ratings:
    +0
    Thanks for all the replies.

    I will try out all of the solutions tonight.
     
  7. pinatubo

    pinatubo
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sorry - my original post may have mislead you.
    To toggle between the TV terrestrial tuner and the NTL box in RGB mode then you need to use the AV button on the TV remote.

    To choose between the NTL box and the VCR you need to toggle the TV/VCR button on the VCR remote - not as originally posted.

    Normally when the VCR is in Record mode, pin 8 on the VCR scart is inactive - it is only active in Playback mode.However when the VCR is connected via the STB -as in your case and mine -then pin 8 becomes active, even in Record mode and needs to be manually turned off.

    Sorry for any confusion - I was confusing my satellite box with my VCR.
     

Share This Page

Loading...