Unable to purchase apps iphone 5s

Discussion in 'iPhone Forum' started by offitmassive, Feb 26, 2014.

Tags:
  1. offitmassive

    offitmassive
    Active Member

    Joined:
    Sep 30, 2009
    Messages:
    2,117
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Hereford
    Ratings:
    +176
    Received my iphone 5s last week and am unable to purchase paid or free apps. Comes up with the error unable to purchase app at this time. Please try later. I have tried and no good, I have reset iphone, no good, and have signed out of App Store and iTunes but still no change. Had no such issues with my iphone 5 . Anybody else had this ?? Or know of a fix. ??

    Regards

    ImageUploadedByAVForums1393450415.744647.jpg
     
  2. offitmassive

    offitmassive
    Active Member

    Joined:
    Sep 30, 2009
    Messages:
    2,117
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Hereford
    Ratings:
    +176
    I'm not after that particular app I just picked it to show the error screen I get
     
  3. Stiggy

    Stiggy
    Well-known Member

    Joined:
    Dec 7, 2004
    Messages:
    6,726
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Sandy Heath
    Ratings:
    +1,043
    Are you setup as UK, UK iTunes Store and have a UK Apple ID?
     
  4. offitmassive

    offitmassive
    Active Member

    Joined:
    Sep 30, 2009
    Messages:
    2,117
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Hereford
    Ratings:
    +176
    Yeh it was all set up correctly .
     
  5. Flashy

    Flashy
    Well-known Member

    Joined:
    Apr 20, 2006
    Messages:
    3,320
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +1,158
    Seem to be a few cases of it at Apple's support forums, too, going back a bit. Have you tried resetting network settings? That seems to have worked for some people (though you will need to reconnect to your wireless router once done).
     
  6. offitmassive

    offitmassive
    Active Member

    Joined:
    Sep 30, 2009
    Messages:
    2,117
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Hereford
    Ratings:
    +176
    Yeh I think reset network settings was done first. Then I reset my iphone . Weird as it was fine on my 5. Unfortunately there's no apple store near me, only a istore so il try my luck with them tomorrow morning.

    Had the charge issue this morning, charged it over night, unplugged it, and it said 97% charge left. Wtf

    It can't need re calibrating surely, I've only charged it twice or so
     
  7. localboy27

    localboy27
    Well-known Member

    Joined:
    Nov 21, 2008
    Messages:
    2,460
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Ratings:
    +489
    What charge issue?

    The phone charges to 100% them cuts off to stop overcharging.
    It them trickle charges
    It prob got to 100% during the night then you caught it when it was trickle charging.

    Sounds fine to me
     
  8. offitmassive

    offitmassive
    Active Member

    Joined:
    Sep 30, 2009
    Messages:
    2,117
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Hereford
    Ratings:
    +176
    I saw someone on here mention that as soon as they unplugged their charger the battery level went to 97%. I've never had that happen to me before and I charge my phone most nights. Well I did on my 5 and so far every other night on my 5s .
     
  9. offitmassive

    offitmassive
    Active Member

    Joined:
    Sep 30, 2009
    Messages:
    2,117
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Hereford
    Ratings:
    +176
    Purchase apps sorted, it had my card details on the App Store but no longer the card security number. Happy days
     

Share This Page

Loading...