Unable to get Text Serice

laserbeam

Active Member
I have a Sony KDL-42W653A Television and seem unable to get into the text service when I press the red button on the remote nothing happens and after pressing it for some time I sometimes get the following message.
Error while loading the requested page.
Please try again shortly
I replaced the batteries in the remote but still same result
Also when I try to select programs 19 and 18 they keep breaking up I did did a digital program search but still the same everything else is fine.Anyone got any ideas.
 

laserbeam

Active Member
Just found this on Google..
Top
I have always pressed the red button to access the text service and the yellow to go back but looking at this manual it says to press the text button which is located under the 9 button but nothing happens when I press it.
 

noiseboy72

Distinguished Member
Do a full re-tune first.

The data - Red Button services are transmitted on another channel, and it is possible that your TV is not receiving these signals very strongly. It may be that you are tuned into signals from a more distant transmitter - or that your aerial is not very good.

Did this ever work, or is this a fault that has just started?
 

laserbeam

Active Member
This is the first time this problem has occured cannot remember how to check the signal strength as it has been a while since I last checked it.The numbers I need to check are 52,49,42,44 and 41.
 

laserbeam

Active Member
I seem to be able to get the text service now but am still unable to get TV stations 18 and 19.I get my signal from the Heathfield transmitter and the channel numbers I should be using are 52,49,42,44 and 41 but the two stations I am having problems with 18 and 19 seem to be using channel 28 and the signal quality is 0 and the strength is only 54 so I need to receive those two stations on one of the other channels but do not know how to go about changing and dont know why they are suddenly using channel 28
user_online.png
 

laserbeam

Active Member
I hope this problem is now solved as I got a email from Sony suggesting I do a factory reset which I have just done and I am now getting all the correct channels
 

Trollslayer

Distinguished Member
The red button service is the UK text service replacement. The previous UK text service was Teletext.
 

laserbeam

Active Member
So why has it suddenly changed and I get my usual Text service on both our other set's and also my set top box and a freeview box and they all come from the same aerial.
 

Trollslayer

Distinguished Member
It is a MHEG not the old Teletext service which can use text, graphics, embedded video etc.
Different channels can have different content so what you see will depend on that.
 

laserbeam

Active Member
Have found the answer and have my old style text back
1st press the red button on remote when page appears it shows features press right arrow and change to main menu and normal text service is displayed
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom