• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Unable to access certain web sites ??

markt3857

Established Member
I have just replaced my router to a Dynamode router (R-ADSL-C4W-EG) and everything appeared to be ok until my wife attempted to access specific sites

One was halifax banks own site which she could access the home page but once signed on it displayed a 'diagnose connection problem' page ???

However when trying to access another site which belongs to ancestry.co.uk the home page doesnt even load reporting the same message as above ?

Have tried well known sites like bbc, ebay etc with no issues.

Is there something I'm missing - is this something to do with open ports ???

I'm hoping someone here will have a similar product to guide me on this as Dynamode customer service just dont reply to anything !

Thanks for any help :lease:
 

Fe_man2000

Prominent Member
translation

Its possible that the DNS servers that your router is using are down or having a problem - you can test it by either changing the DNS Setting on the Router to a different IP address or changing it on the PC in question. A good one to try is the open dns which uses the follow IP's

■208.67.222.222
■208.67.220.220

So in your network setting, on the Network adapter add one or both of these DNS servers and retry the websites. Or on the DHCP settings on your Router change it and reboot the PC.
 

markt3857

Established Member
translation

Its possible that the DNS servers that your router is using are down or having a problem - you can test it by either changing the DNS Setting on the Router to a different IP address or changing it on the PC in question. A good one to try is the open dns which uses the follow IP's

■208.67.222.222
■208.67.220.220

So in your network setting, on the Network adapter add one or both of these DNS servers and retry the websites. Or on the DHCP settings on your Router change it and reboot the PC.

Thanks for your reply

So if the DNS settings that the router use allow access to certain web sites why not others ?
 

markt3857

Established Member
Thought I would take the plunge and phone Dynamode tech support and what brill guys they are !

Told me to run a command on PC (ipconfig /flushdns) which they say helps 90% of problems relating to DNS servers

I might be in the 10% (pessimistic that I am) but they said phone them back and they will talk me thru more advanced resolutions

So :thumbsup:to them is what I say

Thanks to all for your input
 

The latest video from AVForums

Is 8K TV dead? Philips OLED+907, Pioneer LX505 AVR plus B&W 700 S3 Reviews & Visit + AV/HiFi News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom