U7QF prime Video without HDR function

EvilToast

Novice Member
Hi,

for a few days the integrated Amazon Prime Video App does't switch to HDR mode, when i want to watch HDR Series or Movies.
Does anybody else has thats issue?

Also i see in self diagnostic the error Message CPU_High_Usage_Alert.

Firmware Version: k0703
 

FTorch

Novice Member
I have had exactly the same thing. Must have started last week.

Running a U7Q with firmware K0426 - not sure how you have K0703 as my TV says i'm on the latest.

I'm currently returning my U7 for other reasons, though Prime dropping the HDR was the last straw.

Would be interested to know if the HDR comes back as Hisense are still on my list with the U8.
 
automatic update doesnt work. didnt for me either.
K0530 is the newest.
Call support and they will send it to you.
EDIT: Support said k0530 is a lot newer than K0703, which numerically makes very little sense to me, but apparently k0530 is brandnew and k0703 is very old now.
 
Last edited:
I havent tried Prime, yet. Does it work with Netflix?
I have fiddled around with my PS4 for ages until i realized that it switches into HDR automatically once HDR-capable content is actually played.
So maybe its the same way with movies?
 

The latest video from AVForums

The Best Movies and TV Shows Coming to Netflix in November 2020: Tom's Thumbs.
Top Bottom