• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

TX-SR706, how do I run the sound through my TV?

Rott

Standard Member
Ok I just got a TX-SR706 and due to lack of space, I can't set up speakers yet until I move out. I was suppose to get speakers but I won't be able to get them due to living conditions. Anyway I was wondering if anyone can help me get the sound to go through my TV. I've hooked it up through the pre-out and have connected it but I am not getting any sound. Is there something I need to set up on the receiver to get it to pump the sound through the TV?

I forgot to mention that it's connected with component cables.
 
Last edited:

dwhite

Distinguished Member
I hope you have connected some form of audio connection as well as component is video only!

What tv do you have? Are you connecting to an audio input and not an output?
 

Rott

Standard Member
I hope you have connected some form of audio connection as well as component is video only!

What tv do you have? Are you connecting to an audio input and not an output?


Sorry about that. Yes I have connected it to an audio input. The same input for the component. I noticed in the menu that you can have TV Audio Out but it seems to be only if you are connected via HDMI. I have a Sony Bravia X3000.
 

dwhite

Distinguished Member
What sources have you got connected to the amp and how?

Are you connecting via component to the tv from the amp? Is the audio input on your tv associated with the component input of the tv?

Edit: sorry you state you have got it connected to the associated input.
 
Last edited:

Etienne A

Established Member
wait ... you've connected the TV's L&R audio input to one of the amp's L&R audio inputs ... input to input ... not gonna work

to acieve what you're doing w/o HDMI you need all your sources connected to audio and video inputs on the amp, your amp's component OUT connected to your TV, your amps L&R pre-out connected to your tv, and component monitor set to ON on the amp.
 

Rott

Standard Member
wait ... you've connected the TV's L&R audio input to one of the amp's L&R audio inputs ... input to input ... not gonna work

to acieve what you're doing w/o HDMI you need all your sources connected to audio and video inputs on the amp, your amp's component OUT connected to your TV, your amps L&R pre-out connected to your tv,

It's been set up like that since before I made the topic.

and component monitor set to ON on the amp.

This is the part I've been trying to figure out since I've set the system up.
 
Last edited:

The latest video from AVForums

Is 8K TV dead? Philips OLED+907, Pioneer LX505 AVR plus B&W 700 S3 Reviews & Visit + AV/HiFi News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom