TX-40CX400B

Discussion in 'Panasonic TVs Forum' started by pontypool, Jun 14, 2019.

  1. pontypool

    pontypool
    Novice Member

    Joined:
    Jun 14, 2019
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Wales
    Ratings:
    +0
    YouTube is not working properly, possibly because my YouTube account is banned.
    Anyway, the screen remains empty and I can't navigate to the settings to sign out, so I can sign into another account.

    How can I fix this? I've been googling how to uninstall/reinstall an app on my tv, but so far no luck.
    Failing that I need to know how I can sign out of my old banned account so I can sign into a new one.

    It seems like I can't actually get to the YouTube seem settings menu, because the current account is banned and the tv therefore cannot access the menu???

    Anyway, however I can tux this ??? Please help.
     
  2. abeernut

    abeernut
    Novice Member

    Joined:
    Aug 24, 2017
    Messages:
    49
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Location:
    Melbourne
    Ratings:
    +2
    Hi pontypool.

    I am not sure if this could be your problem, but I have noticed at times that the youtube screen does not seem to load properly if the TV has a very slow internet connection.
    Perhaps going into TV settings and reconnecting to your network and internet again may help?

    Otherwise you may have to do a factory reset on the TV to remove any configuration for youtube.
    However, you will need to put back in ALL settings and adjustments you have made to the TV, so this should be a last resort option only.

    Best of luck.
     
  3. pontypool

    pontypool
    Novice Member

    Joined:
    Jun 14, 2019
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Wales
    Ratings:
    +0
    I think I'll factory reset, I've spent enough time in this already and no joy.

    However, I don't even know how to remove/add apps. The manual doesn't seem to explain this either.
    If it works like Windows, shouldn't uninstalling/reinstalling an app work?

    This is actually why I think it's related to my YouTube account being banned, because I noticed a second tv. (Toshiba) has exactly the same problem, and on THAT tv , I did figure out how to remove YouTube (but not how to reinstall it) so I factory reset it and it worked.
     
  4. MultiRoom

    MultiRoom
    Active Member

    Joined:
    Jan 1, 2009
    Messages:
    969
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    63
    Ratings:
    +388
    Before you reset try unplugging it from the wall for 30 seconds, my TV occasionally has an issue with Youtube, and although doing a reset will solve, it's far easier to unplug so the TV completely powers off for a short time.

    It may not resolve the issue for you - but it's worth a try.
     
  5. pontypool

    pontypool
    Novice Member

    Joined:
    Jun 14, 2019
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Wales
    Ratings:
    +0
    Will give it a shot, thank you.
     

Share This Page

Loading...