1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Two Towers EE, R2: problems with audio commentary track

Discussion in 'Movie Forum' started by NicolasB, Nov 24, 2003.

  1. NicolasB

    NicolasB
    Well-known Member

    Joined:
    Oct 3, 2002
    Messages:
    5,901
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Emily's Shop
    Ratings:
    +570
    I'm wondering if this is a problem with the disc or with my player (original model Arcam DV27).

    When I try and play one of the audio commentary tracks, it refuses to do it. On the first disc it sometimes works - on the second it never works. If I select an audio commentary from the menu (either the one you get as soon as you put the disc in, or the one you get to after hitting "Menu") then it starts playing the film with the normal film sountrack and subtitles active.

    If I start playing the film normally I can then switch between audio tracks, including the commentaries - but there's no way to activate the thing which tells you who is speaking at any given point.

    I've noticed other problems too - behaving as if I had pressed "stop" when I'm trying to navigate a menu - but these are sporadic errors, and could be to do with interference problems, or something like that. But the commentary track problem on disc 2 is absolutely consistent. :(
     
  2. Dellboy

    Dellboy
    Member

    Joined:
    Apr 24, 2002
    Messages:
    564
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    The Cotswolds
    Ratings:
    +98
    Yep.

    I'm also having the same problem.

    The menus do not active the commentaries on both my discs. I'm having to get round the problem by selecting the appropriate sound track using the audio select on the remote.
     
  3. NicolasB

    NicolasB
    Well-known Member

    Joined:
    Oct 3, 2002
    Messages:
    5,901
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Emily's Shop
    Ratings:
    +570
    What type of player do you have, Dellboy?
     
  4. Dellboy

    Dellboy
    Member

    Joined:
    Apr 24, 2002
    Messages:
    564
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    The Cotswolds
    Ratings:
    +98
    I have a 13 month old FMJ 27.

    Perhaps a few more responses will determine weather this is a problem on this particular machine
     
  5. Racquel Darrian

    Racquel Darrian
    Well-known Member

    Joined:
    Aug 18, 2003
    Messages:
    2,773
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Ratings:
    +425
    My mate is having the same problem on his old Lecron.
     

Share This Page

Loading...