1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tw10h help needed

Discussion in 'Projectors, Screens & Video Processors' started by Lukeymac, Feb 20, 2005.

  1. Lukeymac

    Lukeymac
    Active Member

    Joined:
    Nov 18, 2002
    Messages:
    104
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +6
    Suddenly went from working one day to when being turned on flashing a red light once every second (according to the manual this means an internal error and it should be sent back). However after trying the next day all was working fine. Then this afternoon I encountered the same problems - it switches on, the lamp doesn't fire up and the red light starts flashing once every second. After retring several times from unplugging and replugging the power lead after a short pause it starts working again. The only thing I can think of is that it's actually a heat dispersion problem as it is house in a box unit - although it has what I thought would be enough ventilation around it. The filter is clean and the lamp is only 50 odd hours old. Only other possibly slightly strange thing about the setup in that the projection is at an angle when it is pointing down and not up - i.e. raised at the back but on a shelf and not ceiling mounted. If anyone have any ideas or encountered something similar I'd like to know please :lease: . Cheers in advance
     
  2. PjPip

    PjPip
    Active Member

    Joined:
    Jun 16, 2004
    Messages:
    311
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +8
    You're not alone. Do a quick search on this forum and you should find a few others with exactly the same problem (or look at my past post via my profile).
    I haven't seen what anyone elses has done about it though? I've just got mine back from Epson (Again!!) for this very problem. My advice is that if you go for next day on-site call-out, be prepared to accept a recon replacement and be ready to give it a thorough test. I personally won;t accept anything other than an RTB repair, having had a bit of a nightmare with Epson.
     
  3. Lukeymac

    Lukeymac
    Active Member

    Joined:
    Nov 18, 2002
    Messages:
    104
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +6
    Cheers PJpip - obviously the same problem and just not my machine specific. Fingers crossed that what is an intermitent problem at the moment doesn't turn into a full time headache. Don't fancy the problems you have been having. Good luck and hope yours gets/is sorted
     

Share This Page

Loading...