TW100 using DVI - Help needed

Discussion in 'Desktop & Laptop Computers Forum' started by nelson, Aug 18, 2002.

  1. nelson

    nelson
    Active Member

    Joined:
    May 19, 2002
    Messages:
    102
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Nr Coventry, UK
    Ratings:
    +6
    I have tried using my TW100 with HCPC: ATI Radeon 7500, DVI-I, Powerstrip, but the picture is terrible. I need help with what I might be doing wrong?

    The picture is blurry, noisy, poor colour and it is not displaying the full image.

    The powerstrip settings are as posted by someone as being the 'official Epson settings':

    Pixel Clock 74.176MHz (74.085)
    Horizontal:
    · Scan Rate 44.955KHz (44.954)
    · Active pixels 1280 pixels
    · Front porch pixels 70 pixels
    · Sync width pixels 80 pixels
    · Back porch pixels 220 pixels (218)
    · Total pixels 1650 pixels (1648)
    Vertical:
    · Refresh Rate 59.940Hz (59.939)
    · Active lines 720 lines
    · Front porch lines 5 lines
    · Sync width lines 5 lines
    · Back porch lines 20 lines
    · Total lines 750 lines

    Please note that the figures indicated within ( ) are the closest matches I can get Powerstrip to accept without messing up all the other values.

    Can anyone who is successfully using the DVI input please confirm their own settings so that I can compare.


    :confused:
     
  2. jrwood

    jrwood
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I think you need the latest firmware patch for native pixel mapping on the DVI input. However I think these settings are meant to give a good picture so try them out.
    DVI
    ===
    Horizonal:
    Active pixels 1280
    Refresh rate 60K
    Front porch 80
    Sync width 136
    Back porch 216
    Polarity Positive

    Vertical:
    Active pixels 960
    Refresh rate 60
    Front porch 1
    Sync width 3
    Back porch 30
    Polarity Positive

    Pixel clock 102.104

    or for native VGA pixel mapping which should? bypass the internal scaler..

    VGA
    ===
    Horizontal
    Active 1280
    Front porch 103
    Sync width 128
    Back porch 289
    Total 1800
    Scan rate 56.746 kHz

    Vertical
    Active 720
    Front porch 121
    Sync width 3
    Back porch 150
    Total 994
    Refresh rate 57.089

    Pixel clock 102.104

    with TW100 settings / Tracking 0 / Sync. 16

    So either use the DVI input with the scaler kicking in, or the vga input bypassing the scaler (if these settings work!)...otherwise wait for the firmware fix from epson.

    /James
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice