1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TW100 - Some clarification needed please

Discussion in 'Projectors, Screens & Video Processors' started by petrolhead, Apr 18, 2003.

  1. petrolhead

    petrolhead
    Active Member

    Joined:
    Mar 29, 2002
    Messages:
    4,477
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Newcastle
    Ratings:
    +81
    Now that I am back to using a DVD player (HK DV25) I need someone to clarify some things for me.

    When paying a Pal disk if prog sacn will be 525i and interlased will be 525p?

    When playing a NTSC disk if prog scan will be 625p and interlased will be 625i?

    Is the above correct?.

    Connecting to PJ using component - input A. Sould this be set to YCbCr or YPbPr? Whats the difference between them?

    Thanks

    Peter
     
  2. Messiah

    Messiah
    Well-known Member

    Joined:
    Apr 22, 2002
    Messages:
    7,529
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Ratings:
    +339
    I'll check it later for you but I think I'm right in saying PAL disc will be either 525i for interlaced and 525p for progressive.

    I think NTSC will be 480i or p for interlaced or progressive resply.

    I'll post later when I've tried it.

    YCbCr and YPbPr are different types of component signal. You should have it set to whichever matches the output on your player. Probably YPbPr.

    YPbPr = analog component interface color space, (EIA-770.2-a SMPTE-240M and others)

    YCbCr = digital component interface, (ITU-601, ITU-656, (formerly CCIR-601, CCIR-656))
     
  3. petrolhead

    petrolhead
    Active Member

    Joined:
    Mar 29, 2002
    Messages:
    4,477
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Newcastle
    Ratings:
    +81
    Yp or YB, it seems to work with both.

    On NTSC the PJ says the signal is 625i and 625p.

    Let me know your findings, thanks
     
  4. petrolhead

    petrolhead
    Active Member

    Joined:
    Mar 29, 2002
    Messages:
    4,477
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Newcastle
    Ratings:
    +81
    did you get a chance to check yet?
     
  5. Messiah

    Messiah
    Well-known Member

    Joined:
    Apr 22, 2002
    Messages:
    7,529
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Ratings:
    +339
    Oops, I'll go and do it now. Sorry. Give me 10 minutes.
     
  6. Messiah

    Messiah
    Well-known Member

    Joined:
    Apr 22, 2002
    Messages:
    7,529
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Ratings:
    +339
    OK. Tested it using

    R1 Broken Arrow
    R2 Blue Streak

    With the R1 disc the TW100 showed the input signal as 525i and 525p for interlaced and progressive output from the DVD player resply.

    With the R2 disc the TW100 showed the input signal as 625i and 625p for interlaced and progressive output from the DVD player resply.

    :) Just realised I was wrong on both counts above :blush:

    HTH
     
  7. petrolhead

    petrolhead
    Active Member

    Joined:
    Mar 29, 2002
    Messages:
    4,477
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Newcastle
    Ratings:
    +81
    Thnaks. I will retest mine as I seem to be the other way round.

    Did you check to see if you were using YP or YB
     
  8. petrolhead

    petrolhead
    Active Member

    Joined:
    Mar 29, 2002
    Messages:
    4,477
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Newcastle
    Ratings:
    +81
    Yes I got Pal and NTSC mixed up 525 ofr NTSC and 625 for PAL
     
  9. Messiah

    Messiah
    Well-known Member

    Joined:
    Apr 22, 2002
    Messages:
    7,529
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Ratings:
    +339
    My SD900 and 962SA both output YPbPr (NOT YCbCr)
     
  10. petrolhead

    petrolhead
    Active Member

    Joined:
    Mar 29, 2002
    Messages:
    4,477
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Newcastle
    Ratings:
    +81
    Cheers for that M8
     

Share This Page

Loading...