TVIX 6500A WI-FI Help

Discussion in 'Video Streaming Boxes & Services' started by DaveH, Feb 4, 2009.

  1. DaveH

    DaveH
    Active Member

    Joined:
    Aug 1, 2000
    Messages:
    771
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Surbiton, Surrey
    Ratings:
    +41
    Hi all,

    Got one of these units yesterday and think it is great!

    The only problem is I cannot get wireless to work.

    I have the Linksys approved adaptor.

    I can successfully find my BeBox modem (It's red meaning it's supported) when I search for an Access Point.

    If I use DHCP, all the fields are missing except BeBox name and Mac Address.

    So I choose Static IP and input my details according to the unhelpful broken English manual.

    I have Netshare running and setup on my PC and have created the shares with the IP address of my server (PC) yet when I ping it fails. I also cannot get to the share to display the files.

    I realise this is hard to describe without showing my IP addresses and I can certainly do that if posting an ip beginning 192. is okay.

    Anyone any ideas?
     
  2. DaveH

    DaveH
    Active Member

    Joined:
    Aug 1, 2000
    Messages:
    771
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Surbiton, Surrey
    Ratings:
    +41
    Sorted it!

    My modem was not set for WEP 64. Its working but chugging badly.

    Firewall issue or bad hardware or just normal?
     
  3. DaveH

    DaveH
    Active Member

    Joined:
    Aug 1, 2000
    Messages:
    771
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Surbiton, Surrey
    Ratings:
    +41
    Ok, if I turn my fireall off which is Sygate Personal Firewall. It runs perfectly, smooth as silk when streaming content.

    But with the firewall on, only on streaming it chugs and freezes. A check of the security log in Sygate says something about critical problem with the IP Packets unable to be assembled.

    I tried to setup a rule allowing all traffic on the TVix IP address but not luck,

    Any advice people? I don't want to leave my firewall off really...

    Thanks.
     

Share This Page

Loading...