1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TV100 Card Drivers for XP needed

Discussion in 'Desktop & Laptop Computers Forum' started by Mark Ward, Jul 8, 2004.

  1. Mark Ward

    Mark Ward
    Active Member

    Joined:
    Sep 12, 2001
    Messages:
    1,796
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Kent
    Ratings:
    +18
    Having done a complete re-install I find that I can no longer get my TV100 card from PC World that I use with DScaler to install.

    I remember it was a FlyVideo driver that was used but the version I have seems only to install some TV software and not the card drivers.

    Can anyone point me in the direction of the specific drivers I need to find for this card under XP please?

    Many thanks,

    Mark.
     
  2. Jeff

    Jeff
    Well-known Member

    Joined:
    Jul 13, 2000
    Messages:
    5,489
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Basingstoke
    Ratings:
    +256
  3. JohnS

    JohnS
    Active Member

    Joined:
    Oct 31, 2000
    Messages:
    2,580
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Herne Bay, Kent
    Ratings:
    +33
    It also works with dscaler with no drivers.
     
  4. Mark Ward

    Mark Ward
    Active Member

    Joined:
    Sep 12, 2001
    Messages:
    1,796
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Kent
    Ratings:
    +18
    Thanks Jeff & John.

    It seems like that isn't the right driver for my card. I stillhave an unknown "multimedia device" requring a driver. Even though D-Scaler will work without I#d still rather get the thing properly installed.

    I'll keep searching.


    Thanks,

    MArk.
     
  5. andy572

    andy572
    Standard Member

    Joined:
    Dec 4, 2002
    Messages:
    361
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Oop North
    Ratings:
    +2
    This support page might help you, Mark.

    If you are using DirectX 9.0b and haven't done so, don't forget to also download the MS 'tuner hotfix' from here.

    Good luck :smashin:
     
  6. JohnS

    JohnS
    Active Member

    Joined:
    Oct 31, 2000
    Messages:
    2,580
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Herne Bay, Kent
    Ratings:
    +33
    I've got the driver on a disk somewhere, I'll mail it to you.
     
  7. Mark Ward

    Mark Ward
    Active Member

    Joined:
    Sep 12, 2001
    Messages:
    1,796
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Kent
    Ratings:
    +18
    @ Andy
    Yeas I had installed that patch, no success.

    @ John

    Don't worry about sending me the disc, I do have a copy, it just doesn't seem to work with my card.

    Further investigation show that my Nebula Card also won't install.

    This has to be something to do with the PCI bus and overclocking. I haven't a clue how to set my A7N8X up to fix the PCI bus, I don't actually think it's possible.

    I'll keep trying though as I need the extra speed from the CPU:)

    Cheers,

    Mark.
     

Share This Page

Loading...