1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TV tuner slipping off signal??

Discussion in 'TVs' started by anthonys, Dec 11, 2003.

  1. anthonys

    anthonys
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi
    I have a Sony 24" wide screen TV which performs generally very well. (The set is only a year old.)
    However, recently I have noticed that occasionally when viewing a program (via aerial), sometimes there is a short sharp sound from the speakers and the tv display shows what mode it is in (e.g. "smart", or "wide"). At the same time sometimes the sound is distorted. To me, it seems like the tuner is momentarily losing the optimum signal, before it locks on again. This only started a few nights ago, and I wondered if foggy conditions could cause this.
    Anyone experienced something similar?
    Thanks
     
  2. topmba

    topmba
    Active Member

    Joined:
    Feb 13, 2003
    Messages:
    249
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Bedfordshire
    Ratings:
    +4
    Indeed I have. Digital Terrestrial not affect. However poor analogue on another lelly in kitchen also (diffferent aerial). Could it be interference from xmas lights?
     
  3. anthonys

    anthonys
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    We haven't got any lights plugged into the same are of the living room. However, I suspect the neighbours have a lot of electrical equipment just the other side of the party wall!
    Funnily enough, last night it didn't happen once over a period of about 4h, yet the previous night it happened at least half a dozen times.

    I guess there's nothing much I can do about it, unless it starts happening evry day....

    Thanks for the reply.
     

Share This Page

Loading...