1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tv through H56 problem

Discussion in 'Projectors, Screens & Video Processors' started by noise_noise, Dec 10, 2004.

  1. noise_noise

    noise_noise
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    When i try and watch Sky through my projector the signal is black and white, scrambled with flashes of colour. The projector displays a message "50Hz Monochrome" I am connecting the Thomson digi box to my Themescene H56 projector with a Scart to Svid cable and have tried changing the Sky output between PAL/RGB.

    The same thing is occuring when i try and watch video's as well, which suggests to me that the projector is at fault but i have tried every setting i can think of with no luck. It doesnt give an option to change freq when signal is from the Svid input.

    The leads all seem fine to me and i can watch DVD and computer stuff no probs.

    Any help is appreciated and im sure there is a simple solution that doesnt involve me having to buy Sky+!
     
  2. joker_zero

    joker_zero
    Standard Member

    Joined:
    Dec 4, 2004
    Messages:
    219
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +2
    First the good news: I dont think there is abything wrong with your projector. :)
    Now the bad, Scart to Svideo wont work unless there is an SVIDEO signal going into the scart lead. You are sending an RGB signal into the SVIDEO input which explains the image.

    Your options are:
    Purchase a RGB to SVIDEO converter (I think Lektropaks do these), or
    Buy Sky+ (it really is rather good you know).

    Sorry.
     

Share This Page

Loading...