1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TV Ghosts...

Discussion in 'TVs' started by kohini, May 19, 2003.

  1. kohini

    kohini
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have a new Sony 28" WEGA Widescreen KV28LS35S. The problem is that when I play DVD's I get a Ghost picture on the screen (faint vertical lines running from left to right)

    I have my DVD player and VCR connected via the Scart sockets. There is an aerial RF cable running into the VCR and another between the TV and the VCR. It is only when I remove the RF cable between the TV and VCR when the ghosting disappears. This is not an ideal scenario as I would have to plug it back in before I can watch TV broadcasts.

    Can anybody help?
     
  2. hornydragon

    hornydragon
    Well-known Member

    Joined:
    Dec 19, 2001
    Messages:
    28,299
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Somewhere near the M4 most of the time......
    Ratings:
    +1,215
    Get better sheilded RF leads. Not sure if this will help but its always a good idea!
    Lektropacks have some or make your own from CT100 Coax and good quality plugs!
    Might be TV thing but better cable is a good idea and if it doesn't sort it at least you should have better TV reception.
     
  3. kohini

    kohini
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks er......HornyDragon

    I'll give it a shot, however I didn't have a problem with my old TV...
     
  4. nathan_silly

    nathan_silly
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Could be the AV output setting on the TV. When I've had it set to TV monitor there's a slight ghosting image.

    Try changing it (probably be AV1, AV2, AV3 & TV Monitor settings)
     
  5. mrg

    mrg
    Active Member

    Joined:
    Apr 29, 2003
    Messages:
    788
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Stockport
    Ratings:
    +5
    i had this when i fisrt got my DVD so i connected using an svideo lead and it was cured and a better picture to boot hope this helps
     

Share This Page

Loading...