1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TV <-> DVD - RGB Scart + 2RCAs - No sound?

Discussion in 'Cables & Switches' started by JES, Sep 7, 2004.

  1. JES

    JES
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hello there.

    I'm requesting the help of the AVForums again, since I'm in a little bit of a strange situation. It's like this: I have a Loewe Aconda 8291ZW and an Arcam DV79 DVD player. To connect both of this, and trying to get the best picture possible, I bought an RGB only SCART (QED P4110) and a 2 RCA cable to wire the sound. I connected the scart to the AV3 entrance on the TV (RGB capable) and the picture was perfect. I connected the 2 RCA cable from the DVD's Audio out plugs to the TV's front Audio In plugs. And no sound comes out :confused:

    I've asked the help of other fellow enthusiasts in another forum, and it all came to my "ingenuity" (let's call it that instead of stupidity :mad: ) to try and plug the sound directly from the DVD to the TV without an amp in the middle. So it all came down to me bying a fully wired SCART to have sound - and it worked. But I would like to get my system to best use while I don't have the Amp yet, so I'm asking for the help of anyone who knows if there is a solution to this problem.

    One other thing, the sound does come out from the TV, but comes out in the AVS channel, and since I'm using the AV3 channel for the video output, there's no way (at least that I know of) for using both channels at the same time :rolleyes:

    Thanks in advance for the help,
     

Share This Page

Loading...