TV drive loss of HDMI channel

jonjelfs

Standard Member
I was enjoying the TV Drive (with my Toshiba 32WL66P) for World Cup football then frustrated by lack of HD content afterwards. But recently have completely lost the ability to receive TV via HDMI connection and can only use scart channel (by changing Tv Drive settings back to standard instead of HDMI). I was sent a new HDMI cable which did not help, then an engineer who could not solve the problem.
Has anybody had this problem? Any solutiuons?

Thanks
 

dan1979

Well-known Member
Try running a search, loads of people on here (including me) have had issues with the HDMI port ceasing to work.

The solution is a new box, obviously that entails lost recordings.
 

jonjelfs

Standard Member
Have had a new TVdrive box and also a new HDMI cable. Still not able to view via HDMI port. Telewest engineer not been able to find solution. Could it be a fault with my Toshiba 32WL66 LCD TV - which is otherwise working fine (via scart or when PC hooked up)?
 
U

Unholymoondog

Guest
I had a tvdrive with a faulty HDMI connector, they just swapped out the drive and I lost my recordings :thumbsdow .

The connector is pretty weak and there have been quite a few reports from people who have had HDMI connector failures.

I'm surprised that the engineer did not just swap out your drive !!!
 

djmimic

Novice Member
My HDMI port has just stopped working as well. Gutted!!! Just getting random lines on the screen. Looks like there will come out and swap my TVDrive tomorrow. Very flimsy connector by the looks of it. DOes make me wonder wether I have done the right thing going with Telewest...........:suicide:
 

sj2004

Standard Member
djmimic said:
My HDMI port has just stopped working as well. Gutted!!! Just getting random lines on the screen. Looks like there will come out and swap my TVDrive tomorrow. Very flimsy connector by the looks of it. DOes make me wonder wether I have done the right thing going with Telewest...........:suicide:
Well - on the plus side it is only taking them a day to come and swap it. Does seem to be some kind of design flaw on the TVDrive. Did they originally install with their own SCART lead? From what I see, any other SCART other than the TW grey one would easilty rub against the HDMI socket.
 

djmimic

Novice Member
sj2004 said:
Well - on the plus side it is only taking them a day to come and swap it. Does seem to be some kind of design flaw on the TVDrive. Did they originally install with their own SCART lead? From what I see, any other SCART other than the TW grey one would easilty rub against the HDMI socket.

Yeah, They did install with there own SCART lead..... Using my xtra set top box at the moment but not happy its broken:thumbsdow
 

djmimic

Novice Member
Been and replaced today....Lost all my recordings but I'm up and running again at least
 

dunjam

Standard Member
Exact same thing happened to me, had to get a new box and lost all my old recordings! I asked the guy if it was being looked into and fixed, but he didn't know, so there's a chance this new (reconditioned apparantly) box, could bust as well
 

nogimmix

Banned
I've just lost my HDMI connection via the box!! TV is working fine as I've tried my HDMI DVD player so it looks like Telewest will be getting a phonecall :rolleyes:
 

rubberducker

Novice Member
my hdmi went and then come back again. it has produced a screen digital interferance a few times. deffinately on its way out.

looks like this isn't the first time.
 
W

webhead

Guest
my hdmi went and then come back again. it has produced a screen digital interferance a few times. deffinately on its way out.

looks like this isn't the first time.
Same here. It comes on then goes off for a few seconds. It's now gone off and won't come back on:rolleyes:
 
B

bloodhunter

Guest
Hey webhead, i have just bought the exact same panasonic tv as you. I will keep an eye on the tv when watching via HDMI to see what happens.

Another strange thing is i get a faint bleed through of sound from a terrestrial channel when watching a Telewest channel. My old tv did this also. What about anyone else ?????
 

BikeNutt

Novice Member
Hey webhead, i have just bought the exact same panasonic tv as you. I will keep an eye on the tv when watching via HDMI to see what happens.

Another strange thing is i get a faint bleed through of sound from a terrestrial channel when watching a Telewest channel. My old tv did this also. What about anyone else ?????
I have a Panny 'PX60 too. I lost HDMI capability during the World Cup :( - but SCART was OK. When the TW engineer came out and swapped the box the problem was still evident. It was beginning to look like the TV at fault (and I had no other HDMI sources to plug in and test it). After numerous SCART/HDMI reboots the engineer was about to give up but, as we were chatting, the box rebooted itself about 1 minute after the last user-initiated attempt. It then started working?!? - and touch wood has been alright since.

Re: the sound bleed - using quality shielded cables should solve the problem. I had this problem on my last setup (and could also see a slight ghost of other channels on the screen). Switching to a nice IXOS SCART cable sorted the problem. For reference, I also use a QED component lead for the DVD (about 50 quid) and a SUPRA HDMI lead for the TVDrive(about 45 quid). My audio interconnects are from varying makers as I've added them as I've gone along (QED/LINN/AudioQuest etc). They're all well shielded and I have zero sound/picture bleed problems.

Moral of this story: Don't skimp on cables!!

Hope this helps,
Steve
 

Trending threads

Top Bottom