Tuning issues?

Gus

Standard Member
I'd be grateful for some advice on this problem if anyone has any suggestions...

I recently (a couple of weeks ago) bought a Sony KDL26S2030 for the bedroom, which I am actually extremely pleased with. However there occasionally appears to be an issue with the digital tuner and I am not sure if it is a fault or just 'one of those things'. Basically I will go to watch a particular channel (and it happens to different ones, usually the music channels, or Film4, E4+1 etc) and I am unable to view it. The tuner says something along the lines of 'Not tuned' - this is despite the fact that I have watched that channel previously. If I check the signal strength for that channel, it shows no signal and changing channel makes no difference.

However, if I retune the TV with the autotuner, the channels reappear, with 'high' signal strength. This has happened several times now, and I have had to retune the TV each time to get the channels back. There hasn't been any signal issues with Freeview in the house on other TVs or another separate set top box I have.

Obviously I don't want to have to retune the TV each time this happens. Is this a known fault? Do I need to contact the retailer (JL) or is there anything else I need to do? As I say, I'm otherwise really pleased with the TV, this niggle aside.

Any advice would be appreciated.

Cheers,

Gus:)
 

The latest video from AVForums

Podcast: Best Home Cinema Sources and B&W 805 D4 Speaker Review and more...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom