1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tube Replacememt.

Discussion in 'Projectors, Screens & Video Processors' started by joemul, Oct 23, 2004.

  1. joemul

    joemul
    Standard Member

    Joined:
    Oct 23, 2004
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi,

    I`m after a bit of advice, i have replaced all three tubes in my old Sony 1041 pj with brand new old stock tubes. The problem i now have it that the convergence is miles out when the unit is first switched on, to the point that it has to be adjusted then readjusted when the unit warms up.
    this was never the case with the old tubes. anybody got any ideas.

    regards Joe.
     
  2. JMPremier

    JMPremier
    Standard Member

    Joined:
    Sep 3, 2004
    Messages:
    143
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +0
    I might be wrong here but I'm sure that I have read somewhere that the tubes need to have a 100 hour burn in before they become stable.

    John
     
  3. Roland @ B4

    Roland @ B4
    Active Member

    Joined:
    Apr 11, 2001
    Messages:
    2,238
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Reading.
    Ratings:
    +32
    Are you used to changing CRT's ?
    Have you set all the mechanics and stigmators up properly?

    Sounds to me like something electronic is getting hot before it stablises.
     

Share This Page

Loading...