• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

TS 210 No connection to web GUI

Minty

Prominent Member
Hi there,

I cannot get my NAS drive to work. I am using the QNAP finder then when I try to use the Quick Set Up Guide my web browser says

"Oops! Google Chrome could not connect to 169.254.100.100:8080"

My OS is Win 7 Home Premium, Zonealarm Free Firewall and AVG Free Antivirus.

I have tried several restarts and I have taken my hard drives out but still no use.

Please try to help.

Many thanks in advanced:lease:
 
Last edited:

graham.myers

Distinguished Member
Hi

Connect to the router and ensure that DHCP is enabled and it gives you an ip address in the same range as your PC

on your PC in a command box do an ipconfig and obtain the ip address of your router (it will be called gateway) and is usually (but not always) 192.168.1.1 or 192.168.0.1. You pc will have the same first 3 sets of numbers - the TS-210 needs the same 3 set of numbers.

You could also try re-initialising the qnap - Complete Reinitialization - QNAPedia
 

Minty

Prominent Member
Hi All,
After many hours of trial and error my 16 year son sorted it out by changing the network settings in Qnap finder. He said he had to do the same to get his PS3 to work. :D
Now all I need now to do is to add my music folders and get the Squeezebox to work using the NAS. :roll:
Many thanks for your advice.:clap:
 

The latest video from AVForums

Spielberg, Shyamalan, Aronofsky, Chazelle, Eddie Murphy and Mel Gibson - all the latest movies
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom