1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

trv33 pc problem

Discussion in 'Camcorders, Action Cams & Video Editing Forum' started by roym, Jan 1, 2004.

  1. roym

    roym
    Standard Member

    Joined:
    Sep 13, 2002
    Messages:
    63
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +2
    the problem i have is that when i connect my camcorder via firewire the computer recognises it but i can not get it to work in moiviemaker 2 or the imagemixer software that came with it. the imagemixer says no camcorder found and i cannot shut it down until i turn off the camcorder. in moviemaker it just takes forever to do anything then does nothing. the camcorder shows in my computer so i am at a total loss i am a complete newbie please help
     
  2. MarkE19

    MarkE19
    Moderator

    Joined:
    Aug 10, 2002
    Messages:
    17,107
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Rainham Essex
    Ratings:
    +2,380
    Often people will have problems with software finding a camcorder if they connect it in the wrong order.

    try it in this order:

    1. Boot PC
    2. Connect camcorder to PC via firewire.
    3. Power on the camcorder.
    4. Start editing programme.

    If all is connected correctly the software should now be able to see the camcorder.

    HTH,
    Mark.
     

Share This Page

Loading...