1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Troubleshooting a Denon DHT-500SD

Discussion in 'Home Cinema Buying & Building' started by Warhurst, May 2, 2005.

  1. Warhurst

    Warhurst
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hello, this is the first time I have posted on here and I am looking for some advice please.

    We have had our DHT-500SD for a couple of months and not had any problems until this last week. The last couple of times we have tried to watch a DVD - the system has displayed "protect" and cut out altogether. It works fine again if you power off and just watch TV and only seems to be with the DVD. Has anyone else had this problem?
     
  2. PANASONIC MAN

    PANASONIC MAN
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    it sounds like a processing error if its only on one source.

    the machine thinks its overheating.

    take it back to where you got it or give denon a call or e-mail. maybe they've heard of it before.
     
  3. Warhurst

    Warhurst
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thats what we thought when it first happened, well the overheating bit anyway, so we took the STB off the top and all was well, until we tried to watch a dvd tonight !

    Cheers for the advice, we will get onto PRC tomorrow and send Denon a mail too.

    Ta :smashin:
     
  4. PANASONIC MAN

    PANASONIC MAN
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    No worries pal. and good luck.

    and if you've only had it two months, you're entitled to a replacement, not a repair. (unless you got it off the net)

    Good Luck
     
  5. Adrenochrome

    Adrenochrome
    Well-known Member

    Joined:
    Dec 20, 2002
    Messages:
    8,761
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Babel Sensurround
    Ratings:
    +207
    Can you explain this a bit fuller please.

    Adrenochrome.
     
  6. GizmoPower

    GizmoPower
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've had my 500SD for a few days and its freezing after about 20 minutes of playing a dvd. It seems to be getting confused trying to auto-detect audio, and the disk clicks like mad, speeding up and slowing down, showing PLII on the display. Not good after a few days use :(
     

Share This Page

Loading...