• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Trouble with JVC EVERIO GZ-MG36eK

BigIan279

Standard Member
Hi Guys
After a few years of faithful service my JVC EVERIO GZ-MG36EK has just developed a fault.
Which is: when it's switched on to record/look through the view finder screen. It thinks the lens cap is on and I get no image.
I get all the info data on the screen like date/time/batt etc but other than that is just black.
It plays back video files and navigates through the menus fine, so everything seems to be as before except it's not "seeing" images through the lens.
I've tried both resetting via the reset button and also via the menu, with no luck.
Can anyone help?
Can it be fixed?
Is it terminal?
thanks
Ian
 

MarkE19

Moderator
This sounds like the well reported CCD failure that was happening to loads of camcorders (not just JVC) a few years back - http://www.avforums.com/forums/camc...d-lens-cap-error-claim-deadline-extended.html
Although similar I would guess it is not the same batch of faulty CCD's in your camcorder, so even if the free repair had been extended to now I think you would still need to pay for any repair as your model is not one of those listed.

Mark.
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom