Trouble installing CFW on 2ndhand PSP

Discussion in 'Playstation Forums' started by Chrisuk28, Jan 31, 2009.

  1. Chrisuk28

    Chrisuk28
    Active Member

    Joined:
    Apr 11, 2007
    Messages:
    193
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Cardiff
    Ratings:
    +11
    Hi guys,

    I've just bought a 2nd hand PSP with OFW 3.93, but I cant seem to install the CFW on it. Its driving me mad.

    I've got a datel tool battery, and 1gb sony Memory stick duo.

    I've tried about 5 different methods to make a MMS.

    I put the memory stick, and battery in the PSP, hold L, but nothing happens:mad:.

    Screen just stays blank, with the power light on constant.

    Any ideas what i'm doign wrong.

    Any help appreciated.
    Thanks
    Chris
     
  2. t1m103

    t1m103
    Active Member

    Joined:
    Jun 29, 2005
    Messages:
    1,856
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    essex
    Ratings:
    +191
    try putting the battery in whilst pressing the x button.
     
  3. t1m103

    t1m103
    Active Member

    Joined:
    Jun 29, 2005
    Messages:
    1,856
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    essex
    Ratings:
    +191
    is it a slim psp by any chance as some mother boards on them are unable to be modded.
     
  4. Chrisuk28

    Chrisuk28
    Active Member

    Joined:
    Apr 11, 2007
    Messages:
    193
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Cardiff
    Ratings:
    +11
    Its is a slim.

    Thanks for all the replies. I've tried everything everyone has suggested, but still nothing.:mad:
     
  5. t1m103

    t1m103
    Active Member

    Joined:
    Jun 29, 2005
    Messages:
    1,856
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    essex
    Ratings:
    +191
    might well have the wrong type of motherboard in then.
     
  6. xist

    xist
    Active Member

    Joined:
    Feb 8, 2007
    Messages:
    504
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Ratings:
    +58
    If it's on 3.93 that is extremely unlikely...which programs did you use to make the magic memory sticks and what brand and size is the one you're using (and is it Magic Gate Supported?)
     
  7. Scotty

    Scotty
    Well-known Member

    Joined:
    Feb 12, 2002
    Messages:
    1,468
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Home Counties
    Ratings:
    +410
    I'm with xist on this one is more likely the memory stick or the way it was created
     
  8. twogubs

    twogubs
    Active Member

    Joined:
    Apr 2, 2008
    Messages:
    175
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Ratings:
    +32
    I had the same thing happen on a ceramic white slim running 3.71 ofw.I tried everything-different ms`s,different progs to create the ms,different ipl`s,different pc`s,I even borrowed a mates battery and ms combo and the end result was the same.At every stage the battery and ms was tested in both a phat and a slim and found to work correctly yet the ceramic white slim wouldn`t budge.In the end i had to give it back.
     
  9. Chrisuk28

    Chrisuk28
    Active Member

    Joined:
    Apr 11, 2007
    Messages:
    193
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Cardiff
    Ratings:
    +11
    The Memory card is a sony 1gb magic gate. Do you think it could be the memory card?

    I've tried rainsmms maker, pandora deluxe, catb50 mms maker, pspgrader. :(
     
  10. xist

    xist
    Active Member

    Joined:
    Feb 8, 2007
    Messages:
    504
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Ratings:
    +58
    Well i'd suggest that you make a Magic Memory stick using the latest Pandora Deluxe or one of Rain's MMS tools and then once you've done that, use Rain's IPL Tool to verify that the IPL you've injected is functional. This sounds like you're having problems getting the IPL to work.
     
  11. Chrisuk28

    Chrisuk28
    Active Member

    Joined:
    Apr 11, 2007
    Messages:
    193
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Cardiff
    Ratings:
    +11
    I've tried making a MMS with the program sent by Scotty, but when trying to format the MS i get an error 'write error'

    It does continue to creat the MMS, but when I put the tool battery on the MS light doesn't come on at all.

    Also I'm using Vista PC to creat MMS. Could this be a problem?
     
  12. Scotty

    Scotty
    Well-known Member

    Joined:
    Feb 12, 2002
    Messages:
    1,468
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Home Counties
    Ratings:
    +410
    My creator won't work with Vista, all the others have to be run as admin
     
    Last edited: Feb 2, 2009
  13. Chrisuk28

    Chrisuk28
    Active Member

    Joined:
    Apr 11, 2007
    Messages:
    193
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Cardiff
    Ratings:
    +11

    It does seem i'm having trouble writing the IPL. I've downloaded Rains IPL tool, and I keep getting 'Not enough reserved sector space: IPL was not written to MS'
     
  14. Chrisuk28

    Chrisuk28
    Active Member

    Joined:
    Apr 11, 2007
    Messages:
    193
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Cardiff
    Ratings:
    +11
    If it is an IPL problem what could be causing it? Most of the programs I use seem to give some sort of IPL error

    - The memory Card. Would a different brand work. I heard Sandisk are normally good.
    - Vista. I could get access to a XP machine, but not for a few weeks (parents PC)
     
  15. Scotty

    Scotty
    Well-known Member

    Joined:
    Feb 12, 2002
    Messages:
    1,468
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Home Counties
    Ratings:
    +410
    If that’s the error then it’s definitely your problem without the IPL the memory stick is unbootable.

    You have two options

    Different memory sticks have different properties so may accept the IPL injection

    Use the instruction and the link to the software I gave you, but you need access to a PC running XP, this software uses the old reliable method of creating the IPL sector
     
  16. Chrisuk28

    Chrisuk28
    Active Member

    Joined:
    Apr 11, 2007
    Messages:
    193
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Cardiff
    Ratings:
    +11
    I just picked up a 4gb Sandisk MS, will try it when I get home.

    Fingers Crossed. :lease: It'll work
     
  17. xist

    xist
    Active Member

    Joined:
    Feb 8, 2007
    Messages:
    504
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Ratings:
    +58
    It should do! :smashin:
     
  18. Chrisuk28

    Chrisuk28
    Active Member

    Joined:
    Apr 11, 2007
    Messages:
    193
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Cardiff
    Ratings:
    +11
    Success at last. It was dodgy Sony MS. Sandisk work like a charm straight away.

    I'm now have CFW:thumbsup:


    Thanks for all the help guys, much appreciated.
     
  19. Scotty

    Scotty
    Well-known Member

    Joined:
    Feb 12, 2002
    Messages:
    1,468
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Home Counties
    Ratings:
    +410
    nice one :smashin:
     

Share This Page

Loading...