tried everything, still cant get NAT open ????

Discussion in 'Xbox Forums' started by deltuna, Jan 2, 2007.

  1. deltuna

    deltuna
    Standard Member

    Joined:
    Aug 8, 2006
    Messages:
    91
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    i have an orange livebox and currently am connected to xbox live but cant get a NAT of open. I have enabled Upnp hoping that would do it but that comes back with moderate. Then i disabled Upnp and port forwarded 3074,3074 and 88 but i still get a moderate reading. Does anyone know how i can get an OPEN reading...please:lease: :lease:
     
  2. sparkymark75

    sparkymark75
    Well-known Member

    Joined:
    Jan 6, 2003
    Messages:
    3,224
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Fife
    Ratings:
    +744
    Have you got your 360 on automatic or have you manually assigned it an IP address? Set it to manual, set your router to use uPnP, remove all port forwarding options for your 360. Reboot your router and 360 and try it again.

    Try portfoward.com for further advise.
     
  3. deltuna

    deltuna
    Standard Member

    Joined:
    Aug 8, 2006
    Messages:
    91
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    hi. thanks for the reply but tried all that and to no avail. my ip address on 360 is configred manually, i enabled upnp and refreshed router settings but still moderate. when i go down the port forwarding route its the same
     
  4. sparkymark75

    sparkymark75
    Well-known Member

    Joined:
    Jan 6, 2003
    Messages:
    3,224
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Fife
    Ratings:
    +744
    Sorry, made a mistake in my post. I should've said set your 360 to automatic and use uPnP on your router.
     
  5. DwightSchrute

    DwightSchrute
    Standard Member

    Joined:
    Nov 15, 2006
    Messages:
    141
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Im having major issues,

    started a thread in the live section but not gettin much replys in there.


    Least you got moderate, mine is on strict.
     
  6. runam0k

    runam0k
    Well-known Member

    Joined:
    Dec 16, 2005
    Messages:
    3,458
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    London
    Ratings:
    +217
    Try assigning an IP address to your 360 that is outside the DHCP server range ie if your router automatically dishes out IP addresses between 192.168.1.100 and 192.168.1.199, give the 360 192.168.1.200.

    Make sure UPNP is enabled on your router. Save settings. Restart everything.

    If that really doesn't work, you can try disabling UPNP and putting the 360 in the DMZ (or forwarding the relevant ports).
     

Share This Page

Loading...