1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Transfer Video from DV to PC??

Discussion in 'Camcorders, Action Cams & Video Editing Forum' started by Adrian64, Aug 14, 2005.

  1. Adrian64

    Adrian64
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi, am having problems with A JVC GR-D21 EK camera. Have tried to transfer with firewire but pc appears not to recgonise capture device., although firewire working OK. PC RUNNING IS WIN XP PROF SP2 120gigHDD,
    with AMD 1800 processor. Is there a device driver i need to install for the camera??? Have been unable to get any joy from jvc support
     
  2. vonhosen

    vonhosen
    Active Member

    Joined:
    Jan 6, 2003
    Messages:
    1,835
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    London
    Ratings:
    +13
    You shouldn't need any other driver Windows would have all you need.
    Are you using a dedicated firewire port on the PC or is it on say a Creative sound card ?
     
  3. stormchaser

    stormchaser
    Active Member

    Joined:
    Nov 19, 2002
    Messages:
    450
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +10
    hi
    there are some cams that have a problem with xp service pack 2.Have you tried it with just service pack 1 installed?
     
  4. Seanxb

    Seanxb
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    For what it is worth, if you haven't already sorted your problem, I have just resolved a similar issue.

    I have JVC GR-D93EK, which I initally had connected into the firewire on an Audigy2 Sound Card.

    The firewire looked to be working ok in the device manager but neither pinnacle nor moviemaker would recognise my camcorder.

    I too am running xp with sp2 and using an AMD processor. Simple fix, thanks to some advice from the forum, was to intall a dedicated firewire card. Only cost £15 and problem was sorted immediately, albeit I have no sound.

    Hope this helps.
     
  5. Greenbag

    Greenbag
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    To Seanxb

    It's strange you don't have sound as I am connected up to a dedicated firewire port aswell and both picture and sound are coming through fine. My panasonic is on a four pin DV output and the computer is on a six pin DV input which I believe is one of the two standard setups, the other being four pin to four pin say from a camcorder to a DVD recorder. Have you checked the audio drivers and audio settings on your computer? Is the audio playing back alright on the camera? Start eliminating things along the line.
     
  6. Seanxb

    Seanxb
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've found the sound comes through fine now that I have actaully transferred some footage from my camera to PC. I'm assuming there's no sound through the pc when in preview mode. Anyhow, the sound still comes thru the camera in preview mode so I'm getting by.

    Thanks,
    Sean.
     

Share This Page

Loading...