Transfer cable - Is up-to-date software needed on the HDD being transferred from??

RM13

Standard Member
Hi All,

First post - joined just for this so if anyone can be of any help that would be great!

Background info.

I used to own an xbox360 elite with 120GB HDD, long story short the console died a death after a long and distinguished service, this was about 2 years ago. Due to school/work time constraints I held out from replacing it until now and have bought a new style (slim) Xbox with the 250gb HDD.


Issue

My issue, as you might imagine, is transferring my data from the 120gb (old style) to my new (slim) console.

I bought a transfer cable - I plug it in, can hear my old HDD starting up, but nothing happens when I start up the console. The new console recognises it as a USB device but there is no option to transfer data, just to format the drive (which even with my low level of knowledge I imagine will wipe it of my data).

I have read replies from old threads saying things like, plug it in a different order, try different USB slots, turn the console on first before plugging it in, and so on but nothing has worked. I am now left with the option of buying a new cable and hoping it was a fault with that (is this common?), or cutting my losses and starting afresh.

However there was one glimmer of hope, in reading the Microsoft instructions for using the cable it mentioned that software must be up to date (But does not mention whether this is required for the console being transferred to or the HDD being transferred from, my old HDD has not had an update in quite a while but as it is just being read for its data I kind of just assumed the up-to-date software was just required on the console you are transferring to)


Question

My question then is 3 fold,

1) Do you require any particular software version on the HDD being transferred from (in my case the old style fat HDD) or just on the console/HDD being transferred to (the new slim version, which is up to date)
2) Is there any way of updating the software on the old style HDD with the transfer cable (or any other method) without the old style console? As mine is completely broke now and I would rather not have to buy another.
3) Lastly, are there any other issue with the transfer cable that I am not aware of that could be stopping my transfer from working? (if it is really obvious I apologise, I have gone through quite a few threads and tried some options but nothing has worked.)


Thanks for anyone that could point me in the right direction! I’m sorry for the length of the post, just wanted to make sure my question(s) were clear!
 

RM13

Standard Member
Hi Pixel,

Thanks for the pointers -

Just to clarify, the software/dash on the slim is up to date. And while I did not know there was more than one transfer cable, the one I have is indeed Grey.

The page in the link is the one I have been following, and the picture on it is identical to the cable I have.

Maybe its just the cable is faulty? The only problem is that I know it is atleast doing something as the Slim recognises that something is plugged into it, but doesn't recognise it as an xbox HDD (just says USB device connected) with no option to transfer.

Are there any other known issues with the cables or anything else I could try?

Thanks again!
 

RM13

Standard Member
Tried that before (just did it again now just in case) - Nothing.

Have gone through almost every possible combination of plugging in/turning on but no luck. Used all the USB slots on the console as well but makes no difference.

I am getting resigned to starting from scratch but I just can't start up Mass Effect 3 without importing my ME1 and 2 saved games. I would even go so far as buying another cable but I want to make sure that it is the only option left.
 

RM13

Standard Member
Yep – did initial set up fine. Did not recover my Gamertag but I don't think that would make much difference? Have plugged it in just the same way as him countless times now. I am going now to shell out for a new cable – I will let you know if that does not work either, thanks for the help though!

And just out of interest – Can you think of any reason why the HDD being transferred from would need to have updated software? Because if this is the issue I am going to have to go round begging people to let me plug my hard drive in to update it before I get anywhere.

Thanks again for any advice.
 
Go and do a network test. I think this will check to make sure your dash is the most recent. Maybe even just recover your gamertag and sign in.

I found that I needed to connect to live first before mine would work.

Other than doing that I don't know what else other than a new cable.
 

The latest video from AVForums

Are the TCL MiniLED TVs better than OLED? TCL Interview with Marek Maciejewski | AVForums Podcast
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom