Transcode 360 and 5.1 sound?

tscotsman

Established Member
Anyone been able to stream divx/xvid and get 5.1 sound coming through their home cinema amp. Ive tried everything and cant get it
 

DarkEntity

Prominent Member
Have you even attempted to search the Xbox forums or these?

i doubt it as if you had done so you would find that you CANNOT stream xvid etc through the 360.

The only way to stream any video media is with Windows MCE
 

safekidda

Standard Member
DarkEntity said:
Have you even attempted to search the Xbox forums or these?

i doubt it as if you had done so you would find that you CANNOT stream xvid etc through the 360.

The only way to stream any video media is with Windows MCE

You NUMPTY Transcode 360 is an add on for Windows MCE to allow you to watch realtime encoded divx/xvid content.

Have you even searched xbox or avforums:rotfl:

I wouldn't mind knowin the answer to the 5.1 quetion as i found the sound quality very poor when i tried TS360
 

Anotherlimey

Distinguished Member
Ive always found with forums there is always atleast one knob jockey waiting and ready to jump down your throat when you ask a question.

DarkEntity you sir are an idiot :suicide:
 

elliothand

Established Member
I'm running 5.1 perfectly both in dvd and gaming playback. Got to use an optical connection to get 5.1 and make sure the settings have been changed in the system part of the xbox as well as the in game settings.
 

safekidda

Standard Member
elliothand said:
I'm running 5.1 perfectly both in dvd and gaming playback. Got to use an optical connection to get 5.1 and make sure the settings have been changed in the system part of the xbox as well as the in game settings.

Yes another STUPID answer, read the post! The question asks if anyone has got sound using transcode 360. For those who don't know this is an App. which will automatically encode your divx films in real time so you can view them on your xbox mce extender which DOESN'T support Divx.
 

chris1210

Established Member
I 'think' i did whilst watching Green Street via Transcode the other night, cant be sure tho, ill double check tomorrow for ya.
 

Miyazaki

Distinguished Member
Better off finding HD .ts files to download, especially if you have an HDTV. Much better picture quality that .xvid etc.
 
R

royster

Guest
tscotsman said:
Anyone been able to stream divx/xvid and get 5.1 sound coming through their home cinema amp. Ive tried everything and cant get it
I think the creator mentionned something about looking at the possibilty to put 5.1 in the next release but I remember reading somewhere that I think it involves making the transcoder using a windows media encoder profile with 5.1 audio.
 
The author of transcoder360 states on his website (a reply to the same question in a forum) that transcode can not stream 5.1 and converts down to PL - if you amp says otherwise it talking porkies :)

I believe he stated that MS have messed around with something to make it difficult to do (stream 5.1 that is) but he'll have a crack when he's ironed out bugs in his product.

Great tool though!
 

safekidda

Standard Member
Jordans Norks said:
The author of transcoder360 states on his website (a reply to the same question in a forum) that transcode can not stream 5.1 and converts down to PL - if you amp says otherwise it talking porkies :)

I believe he stated that MS have messed around with something to make it difficult to do (stream 5.1 that is) but he'll have a crack when he's ironed out bugs in his product.

Great tool though!

I think the end goal of the project is to scrap the windows media encoder completely and use a 3rd party/bespoke encoder but thats probably a long way off.
 

Jamesy_UK

Established Member
Sorry about thread ressurectrion here but, being as i cant find any info myself this seems like a good place to see if anyone else has same problem i do.

Anyone else using Transcode 360 and use an Amp have a problem with it occasionally making a loud screech on encoded tv programs?
Last weeks Lost, Earl and Invasion all had these annoying screeches mainly on scene changes (maybe the point where adverts where edited out?) that only occured when used with transcode 360 and not when i converted the files via videora.

Full films have no such problem so im guessing its to do with the stop and start at advert points?
 

shaithis

Established Member
There is a running thread on XBox-Scene.com which details how to get 5.1 sound with Transcode360.

Haven't been able to confirm it yet as when I switched profiles Transcode360 starts crashing on me........need some time to figure it all out.
 

The latest video from AVForums

Is 8K TV dead? Philips OLED+907, Pioneer LX505 AVR plus B&W 700 S3 Reviews & Visit + AV/HiFi News
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom