TPM211EA_001.001.233.022 FW breaks Ambilight on OLED936

Alinutz

Standard Member
! Do NOT upgrade your TV to TPM211EA_001.001.233.022 !

After performing the update to my 55OLED936 to TPM211EA_001.001.233.022 firmware I've noticed that the ambilight now stays on,on white whenever a black scene is present. It's so annoying that I'm returning the TV and replacing it with a new one (same model) but that comes with .012 firmware.
I've raised a ticket with Philips Support, they advised to do an OBR stating that it will revert back to .012 firmware, which it did .. but only on paper. The TV shows the text as firmware .012 but is acting like the .022 firmware.
I've made a side by side comparison movie between the 2 (on the left you have the new TV, that is standard .012 firmware and on the right you have the upgraded to .022 and then tried to downgrade back to .012).
 

l00pu5

Active Member
I believe this behavior was introduced a loooong time ago on the 2019/2020 models (TPM191E) as well. If I recall correctly, this is confined to game mode, so you should not see this behavior if you would switch e.g. to Ambilight style "Vivid" - correct?
 

Alinutz

Standard Member
unfortunately, it's the same behavior on any ambilight mode (standard, natural, vivid, game).
the "workaround" is to use follow audio - lumina, but that depends on the sound of the media you are watching.
 

HouseofMu

Active Member
I had same issue after updating to that f/w, on Follow Video it stays on white.

I reported this to Philips and was notified today there's a new f/w I should try.

version 001.001.233.026 (theres no changelog available yet)

I've installed it and it seems to have resolved the issue.
 

lab1r1nt

Novice Member
Yeah, I could confirm, that with 65oled706 Ambilight is not working anymore as well. Seems that this was caused by the some of the FW updates. Today new FW was released, but without any release notes. Installed update, made a factory reset as well, none is helped me with the problem.

Very bad experience after 2 months of using TV. And more annoying, that while ambilight is not working when trying to set it up or activate it mystically could flash three of LEDs at midnight randomly or when I'm away from home. I was noticed such behaviour two last night when its light was disturbing me and when I came back home and saw that some LEDs at the upper side are blinking. And turning on the TV wasn't sort the randomly swiched LED.
 

Manner2010

Active Member
Да, могу подтвердить, что с 65oled706 Ambilight тоже больше не работает. Похоже, это было вызвано некоторыми обновлениями прошивки. Сегодня вышла новая прошивка, но без каких-либо примечаний к выпуску. Установил обновление, также сделал сброс к заводским настройкам, никто мне не помог с проблемой.

Очень плохие впечатления после 2 месяцев использования телевизора. И еще больше раздражает то, что пока Ambilight не работает, когда я пытаюсь его настроить или активировать, он может случайным образом мигать тремя светодиодами в полночь или когда я вдали от дома. Я заметил такое поведение два раза прошлой ночью, когда меня беспокоил его свет, и когда я вернулся домой и увидел, что некоторые светодиоды наверху мигают. И включение телевизора не было случайным переключением светодиода.
что значит не работает амбилайт? У человека просто были светодиоды в ночных сценах, светящиеся «белым», поскольку он пишет сильнее, чем раньше. А у тебя подсветка просто не работает? Я никогда не читал об этом
 

l00pu5

Active Member
Yeah, I could confirm, that with 65oled706 Ambilight is not working anymore as well. Seems that this was caused by the some of the FW updates. Today new FW was released, but without any release notes. Installed update, made a factory reset as well, none is helped me with the problem.

Very bad experience after 2 months of using TV. And more annoying, that while ambilight is not working when trying to set it up or activate it mystically could flash three of LEDs at midnight randomly or when I'm away from home. I was noticed such behaviour two last night when its light was disturbing me and when I came back home and saw that some LEDs at the upper side are blinking. And turning on the TV wasn't sort the randomly swiched LED.

Yeah, but this not even remotely the same issue that OP was referring to.
Honestly, sounds more like an actual defect in your case rather than a SW-induced behavior change.
 

AlexanderVS

Active Member
Hi Guys,
I've also updated FW on 65" OLED936 to .026 and while this new FW has fixed the issue with equalizer (on .012 only 300 Hz setting could be saved, and for 100 Hz not only it was impossible to save 100 Hz setting but there was no impact of this setting on the sound at all) and generally improved the sound, but at the same time .026 indeed broke the work of Ambilight:

- in either of video matching modes there is permanent bright white light to which - depending on Ambilight brightness and saturation settings - certain amount of color is added, but permanent white component is so bright and not adjustable that it becomes really annoying in dark room and/or night time;

- another bug is that if having switched to "follow video" option you first select "Standard" - Ambilight does not turn on until you select another option, and then if you return back to "Standard" - it starts working.
 

Alinutz

Standard Member
I have already opened a support ticket with them, and they said that a new release (newer than .026) should be available and that resolves the issue. I'm running on .012 and I will not try to perform any update, so if there is anyone with .022 or .026 to check and confirm ?
 

AlexanderVS

Active Member
so if there is anyone with .022 or .026 to check and confirm ?
I am on .026 and I am checking FW updates manually on regular basis. I can let you know here in this thread once an update is available, I will install it and advise whether Ambilight issue would get resolved.
 

totoche70

Novice Member
Bonjour,

je suis en france.
j'ai le 936 en 65 pouce.

j'ai le même problème que vous avec l'Ambilight
DSC_0006.jpg

le site toengel vien de maitre sur son site le Firmware Update de la version TPM211EA_001.001.233.012 (Upgrade_Loader)

Voici le lien

voici le lien de la procédure a suivre pour rétrograder.
 

Paulik86

Novice Member
I have the same problem with my new 55OLED936.

TV came with .012 firmware - everything was fine. One day later I got the .026 firmware per OTA-Update.

Now Ambilight is completely useless for me. TV goes back, if Philips doesn't fix the bug quickly.
 

AlexanderVS

Active Member
Hi All,
Philips engineer replied on Jan 3 that it is going to be fixed, that obviously means that they have acknowledged the problem. (Feel free to upvote the problem on the Philips support topic to speed up the awaited fix).
 

Lensy

Member
I raised an issue with .26 today and Phillips replied saying that I could also roll back to the previous version (0.12 for me) with the one touch recovery mechanism.

Suspect I'll end up trying that this weekend as .26 seems to have quite a few bugs for be
 

Alinutz

Standard Member
Has anyone tried downgrading after totoche70 linked to site with previous firmware images? Looks like an easy procedure, but.. ?
I did, but never manage to. tried with a few sticks and even an SD card but nothing has worked.

I raised an issue with .26 today and Phillips replied saying that I could also roll back to the previous version (0.12 for me) with the one touch recovery mechanism.

Suspect I'll end up trying that this weekend as .26 seems to have quite a few bugs for be

I did the OBR, it shows as .012 but the ambilight is still on, like .022/.026
 

sleepy3yes

Standard Member
I can confirm this happens on my 986 too, running the 026 but was doing the same with the 012.

Turning off brightness doesnt help as it leaves a white light with basically no saturation.

I hope it will be addressed soon
 

Lensy

Member
I'll reference this thread in my support ticket with Philips, and may not rush to use OBR if it doesn't fix the issue!

@Alinutz - Thanks for the heads-up!
 

AlexanderVS

Active Member
I am on .026 and I am checking FW updates manually on regular basis. I can let you know here in this thread once an update is available, I will install it and advise whether Ambilight issue would get resolved.
Hi Guys,
Glad to inform you that the new TPM211EA_R.001.002.092.000 has resolved the issue with Ambilight on 65" OLED936!

So, no more permanent (and annoying) white light in "Natural" setting!
 

Alinutz

Standard Member
Hi Guys,
Glad to inform you that the new TPM211EA_R.001.002.092.000 has resolved the issue with Ambilight on 65" OLED936!

So, no more permanent (and annoying) white light in "Natural" setting!
wow, that’s some awesome news. can you post a picture on how it looks or even better a short clip with transient 2 running on those black screens ?
i’m afraid to update, as i’m on the factory .012
did you noticed other bugs solved ? like the sound delay ?
 
Last edited:

Daniel Ewen

Standard Member

AlexanderVS

Active Member
wow, that’s some awesome news. can you post a picture on how it looks or even better a short clip with transient 2 running on those black screens ?
i’m afraid to update, as i’m on the factory .012
Will do, no problem )

did you noticed other bugs solved ? like the sound delay ?
Still testing and exploring it )

Equalizer settings are working OK (like in .026) - at least this was not destroyed ))

The bug with no sound from TV speakers when you switch the output back to the TV speakers from HDMI eARC if you use "multichannel bypass" is still there... However, it is at least possible to switch TV speakers back on by switching on/off eARC (without a need to unplug the TV).

Hey, do you know when this is coming out? The UK product support page for the: 65OLED936/12 still says: version: 001.001.233.026 - Visit the support page for your Philips OLED+ 4K UHD Android TV - Bowers & Wilkins Sound 65OLED936/12
No idea... Hopefully soon. I have chased Philips on their forum page (but both my messages there are still "pending review", the first one was dropped by me already 6 days ago) having asked about this FW.
 

AlexanderVS

Active Member
wow, that’s some awesome news. can you post a picture on how it looks or even better a short clip with transient 2 running on those black screens ?
Please see below )

On 001.002.092.000 on 65" OLED936 in "Game" mode Ambilight is completely dark on dark scenes:
Ambilight - Game_r.jpg


In "Natural" it is now also OK - there is very tiny amount of light:
Ambilight - Natural_r.jpg
Ambilight_r.jpg
 

The latest video from AVForums

Panasonic LZ2000, LZ1500 & LZ980 Hands-on Launch Event | No QD-OLED for 2022, new 77-inch for LZ2000
Subscribe to our YouTube channel

Latest News

Astell&Kern announces new Kann Max DAP and Pathfinder earphones
  • By Ian Collen
  • Published
McIntosh unveils flagship MCD12000 CD/SACD player
  • By Ian Collen
  • Published
Sonos announces new Ray soundbar
  • By Ian Collen
  • Published
Sony set to launch WH-1000XM5 wireless headphones
  • By Ian Collen
  • Published
VIDEO: Panasonic LZ2000, LZ1500 & LZ980 Hands-on Launch Event
  • By Phil Hinton
  • Published
Support AVForums with Patreon

Top Bottom