Totally Locked Up Sky HD; Beware

L

laurianlee

Guest
Last night, I recorded on my brand new Sky HD box two programmes starting at 8pm, the first on BBC1 (The Chase) and the second on ITV (Where The Heart Is). My wife prefers to watch them later in the week!! No problems so far....so we decide to watch the first of the two 'Maria' programmes recorded on BBC1 the previous night at the same time as the box was recording the above two programmes. Still no problem. I fast forward at x12 through to the start of the 'Maria' programme and watch it to the end. I then delete the recording from the planner. All is well still and the two 8pm recordings are still being copied. I then select the second 'Maria' programme and this time fast forward at x30. After about 20 seconds of this the screen freezes and no matter what buttons I press, everything stays frozen in time. It looks like the HD box is still recording the two 8pm programmes though so I wait to beyond the time they should have finished in the hope they will copy across okay. No luck. The only way out was a hard reset by removing the mains and the two programmes that should have recorded on the HDD from 8pm 'failed' due to technical reasons.

Anyone else suffered this problem. Anyway, beware, if you want to watch something previously recorded from the planner whilst recording two programmes at the same time, don't fast forward at x30 as you may suffer the same consequences!! :(
 

CrispyToast

Novice Member
Not quite the same problem, but i've found mine locks in fast forward at x30 and I can only get out of it by pressing the SKY button. This ends the program, but restarts in the same place.
I wonder if these faults are linked, lack of processing power at x30 or ram issues maybe?
 

fozzieAV

Novice Member
Always using 30x fast forward (for the past two months) and it's never locked up.

(Just adding a balanced opinion to the "don't fast forward at x30....." statement!)
 

CrispyToast

Novice Member
maybe I should have put "sometimes locks in fast forward" and only noticed it on HD recordings. I am a heavy x30 user as well. Mever had it happen at x12.
fozzieAV could you post your SkyHD software/firmware etc details please.
Cheers
 

fozzieAV

Novice Member
Model: 605270A
OS: 1.32A07
EPG: 3.10q
 

JPRo

Standard Member
Sunday morning we had exactly the same problem forwarding at x30 to get to the start of the second part (results show) of the Maria programme. We had to pull the plug from the box to get it to work.

Also later the same day we lost all planned recordings from the box that were on E4 or channel 4 - not sure if that is related or not
 

BrianC

Novice Member
I had this problem when I first got the box, in fact it always could seemingly be triggered by the same advert that I was fast forwarding past. However when I checked the software on the box it was still running the pre-release version, which you are not:

fozzieAV said:
Model: 605270A
OS: 1.32A07
EPG: 3.10q
This is the same version as mine and I do not have the problem any more.
 

Kevo

Well-known Member
I've had this problem but it only started happening recently as I've had Sky HD since early June. Maybe the fact that HDD is filling up more now? (i'm down to 27% free).

When pressing FFWD on recordings it froze and I had to to do a hard reset. This has happened twice in the past week. The first was at 30x and the second was at 12x, both were SD recordings.
 

shaithis

Novice Member
Happened to me 3 times now, always while fast-fowarding past adverts while re-playing Star Trek: Enterprise.

Pretty annoying.
 

stevemac2006

Novice Member
Kevo said:
I've had this problem but it only started happening recently as I've had Sky HD since early June. Maybe the fact that HDD is filling up more now? (i'm down to 27% free).

When pressing FFWD on recordings it froze and I had to to do a hard reset. This has happened twice in the past week. The first was at 30x and the second was at 12x, both were SD recordings.
You may have a point. My HDD was getting full and FFW was a problem, had a bit of a clear out now all is fine.
 

Similar threads

Top Bottom