1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Toshiba zp38 series - surround out (variable) too quiet

Discussion in 'TVs' started by t-c, Jul 18, 2004.

  1. t-c

    t-c
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi all..

    I've just connected up my 36zp38b and am trying to get the surround out (variable) output. This is meant to allow you to use an external amp to power the rear surround speakers.
    However, even with the rear speakers set to 100% in surround set up the output is so quiet that you can mainly just hear noise. If i plug the cables into the normal audio output phono's the volume is fine (but obviously not rear surround!).
    Anybody else tried to use these outputs with any success?

    Hope you can help

    tc
     
  2. lagrian

    lagrian
    Standard Member

    Joined:
    Jul 14, 2004
    Messages:
    37
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I agree with you I have tried this and I have to crank the volume on my amp right up, and I mean right up. Normally if I put it this high it would blow the speakers.
     
  3. omez36

    omez36
    Standard Member

    Joined:
    Apr 17, 2009
    Messages:
    3
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    hi was wondering if you might be able to help, i have a TOSHIBA ZP38 SERIES TV-MODEL NUMBER-( 36ZP38B) and sometimes the picture will take abit of time to actually show once switched on, and when there is a picture it sometime jumps and flickers slighty, once its been on a little while, its fine. any ideas ? as i would like top get fixed, thanks

    Omez
     
  4. Tel boy

    Tel boy
    Active Member

    Joined:
    Apr 2, 2001
    Messages:
    147
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    UK-North East
    Ratings:
    +5
    Hi,
    read this thread....http://www.avforums.com/forums/crt-televisions/320862-toshiba-36zp38-problem.html

    Cheers.
     

Share This Page

Loading...