Toshiba XS32 copying problem

Discussion in 'Blu-ray & DVD Players & Recorders' started by Mike_P15, Dec 31, 2006.

  1. Mike_P15

    Mike_P15
    Active Member

    Joined:
    Jan 25, 2005
    Messages:
    102
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +3
    I have a recent problem copying from the Toshiba RD XS32 hard drive to DVDs.

    If I have a program on the hard drive that I want to burn to a DVD, it appears to burn and finalise okay. When I come to play it, the disc only plays for about 11 minutes then freezes. I then get a message saying that the disc may be dirty.

    Has anybody else come across the problem or have a potential solution.

    The HDD has been upgraded to version 1415, and I'm using datawrite yellow 4x discs, and I've run a dvd drive cleaner.

    I've copied stuff to dvd successfully in the past, but I'm just burning coasters with everything I try to copy atm. This is on both high-speed and rate conversion copying.

    Any pointers gratefully received.
     
  2. JayCee

    JayCee
    Distinguished Member

    Joined:
    Jan 20, 2004
    Messages:
    23,630
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Lanarkshire
    Ratings:
    +2,550
    If the discs play on another player sucessfully then you can probably presume the Tosh DVD Drive is on its way out.
    If they don't...try another brand of disc.
     
  3. Mike_P15

    Mike_P15
    Active Member

    Joined:
    Jan 25, 2005
    Messages:
    102
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +3
    I've used the same discs previously on the machine with no problems.

    I was wondering whether there is any setting on the XS32 that could be causing the problem at around the same duration when burning different programs.
     

Share This Page

Loading...