Toshiba xa1 sound settings.

martian1

Well-known Member
I would like to know what are the right settings to select on the player [in AUDIO menu] for both spdif and if trying analogue 5.1 outputs.

With spdif is it Bitstream rather then pcm and if so is this the same with analogue :confused:

I currently have it connected by both but bass lacking,I have heard of the bass problem using analogue and was wondering if you guys have issues as well. am thinking of trying method below but want to know default settings if any one has them.This was posted on forums

May want to add this to the FAQ, but it is also worthy of its own thread.

When using the analog 5.1 outputs of the HD-A1, some users may experience a lack of bass compared to using the digital optical/coax output with their receiver. However, due to the possibility of enhanced quality using DD+, many prefer to use the analog 5.1 over the digital optical/coax output.

This is due a 10db LFE output level difference when using builtin DVD decoders and certain receivers/preamps. If you have this issue of low LFE using analog 5.1s, follow the below steps:

NOTE: Do not perform these steps unless you are having LFE issues!

1. Ensure levels are balanced with digital optical/coax output first (use THX optimizer for example to do this).
2. Enter Toshiba HD-A1 setup menu, click on Audio, click on 5.1
3. Ensure all speakers are set to Large/0ft, subwoofer is set to Use and crossover is set to 120hz. This will essentially bypass this portion of the decoder as most receivers will apply your receiver-set speaker volume levels/bass management globally across the digital and analog inputs.
4. Hit Next, now set the volume levels on the HD-A1 for left/center/right/left surround/right surround to -10db and subwoofer to 0db. Again, that is set all channels on the HD-A1 to -10db except subwoofer which should be set to 0db. This will effectively boost the LFE by 10db and rectify the LFE volume difference between analog/digital inputs for receivers that have this issue.
5. Exit setup menu and you are set! LFE level is where it should be.

I used this procedure on the HD-A1 alongside my Parasound AVC-2500u to correct the bass discrepancy between the analog 5.1 inputs and the digital inputs, and it should work on any receiver where the 10db difference is found. Hopefully in a future firmware upgrade Toshiba will add a toggle option to boost the 5.1 analog LFE by 10db so the above setup procedure is not necessary.

Any advice appreciated..i have a pioneer amp. :thumbsup:
 

The latest video from AVForums

Podcast: Best Home Cinema Sources and B&W 805 D4 Speaker Review and more...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom