Toshiba vhs/dvd recorder

Tonal47

Novice Member
I have a Toshiba DVD / Video Cassette Recorder model DVR20KB and I am trying to record from a VHS to a DVD RW. I have recently been able to transfer about 5 vhs tapes to dvd with no problems. At the last attempt the recorder failed to copy to dvd and the below motif appeared which indicated the operation was prohibited. The tapes I want to transfer are not write protected (ie home tapes) I have tried various non protected tapes but the recorder still fails to copy. The discs are new and have been formatted by the recorder and I can find no reason for the failure I note that a previous blog was circulated and the replies have not solved the problem. Any help would be appreciated


.
1608818301407.png



Attachments
 

Gavtech

Administrator
Possible reason:
The manual appears to suggest that it is necessary for the video cassette to have an intact record tab present - even you are recording from VCR to Disc so check that one is present.

Tape over it if it is absent.

The recordings are not in NTSC format perhaps?
 

Tonal47

Novice Member
thank you. I have checked (recording is in PAL format) and have used previously successful copied tapes to see if it resolves the situation but the fault still persists. What I have noticed is that on previous occasions once I have located the point I want to start the recording from the VHS tape counter continues to roll sequentially when dubbing button has been pressed. However now I see that once the dubbing button has been pressed and the light goes to DVD that counter reverts to an number like '-2.00' and the copying fails to start and the motif as described appears.
Can you assist with any further advice
 

Gavtech

Administrator
What you describe with the counter is loss of sync due to 'LOCT' : - loss of control track.

There is a thin track at the bottom of the tape ribbon which has control pulses laid down when the recording is made.
This track is read by a static head called the ACE head = Audio Control head - It also picks up the linear audio on another track(s)

If this pulse track cannot be read during playback, the counter will stop working and there may be loss of sychronisation of video or total loss of video if it is detected and deliberately blanked.
Without sync pulses the copy machine cannot synchronise and will refuse to record.

That sync loss can occur for a great many reasons so it is impossible to give a definite remedy

1 - Poorly recorded sync pulses.
2 - Sync track recorded on a slightly differently aligned machine.
3 - Poor ribbon alignment due to worn pinch roller causing tape to ride high.
4 - Destroyed sync track caused by crinkling of the ribbon edge due to misalignment / worn pinch roller.
5 - Dirty ACE head
6 - Discontinuity of sync track between recordings.
7 - Inadequate ribbon back tension.
8 - General poor alignment
9 - etc


Presumably you are trying to dub from the beginning of a separate recording so perhaps if you start a little further on, the machine maybe able to find proper sync pulses.
 
Last edited:

Tonal47

Novice Member
Once again thanks. I have tried using different tapes and starting the original tape from a different start point but to no avail. All is well until the dubbing button is pushed and then nothing but the motif appears. The machine works perfectly alright if either a tape or dvd is played in their respective ports and there appears to be no loss of sound or vision quality. The tape heads have been cleaned with a reputable tape head cleaner. Short of getting the recorder sent to for what would be expensive repairs do you have any further advice or help.
 

humpas

Novice Member
Hi, I had this issue because I had the input set to ‘DV’ instead of ‘AV1’. Try pressing input on the remote until it doesn’t say ‘DV’ on the front panel.
 

The latest video from AVForums

LG G1 OLED EVO Review (OLED65G1)
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom