1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Toshiba Sound Problem Advice Please

Discussion in 'Televisions' started by Yoshimoto, Jul 25, 2004.

  1. Yoshimoto

    Yoshimoto
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I purchased a Toshiba 32ZH36 from Comet a couple of weeks ago to use with my videogames consoles. I'm more that happy with the picture quality and consider myself extremely lucky to have managed to get a CRT with almost perfect geometery, convergence and none of the other problems that seem to plague a lot of the users of this forum.

    However in the last couple of days an odd intermittant problem as started occuring. Basically sometimes when the set is turned on from either standby or cold there is no sound for around 15-20 seconds. It then makes a "ssshh ssshh" type noise and then the sound returns to normal.

    With the TV only being a couple of weeks old i suppose i've got the option of getting a replacement unit. However as i've been quite lucky with the screen thats not something i want to risk if possible. I'd be happy for a repair as long as its something simple and could be carried out without having to take the TV away. I've had stuff taken away for repair before and they always arrive back scratched and marked so thats not an option, I'd rather risk a new unit instead. I would be willing to live with the problem if someone can put my mind at rest and tell me what the problem is and assure me that it won't get worse over time. I certainly don't want the sound to pack in completely in six months time and have no option but to allow the set to go away for repair.

    So my question is...Has anyone had the same or a similar problem with a Toshiba TV? What was the cause and eventual fix?

    Thanks for your help :thumbsup:
     
  2. M0T

    M0T
    Active Member

    Joined:
    Jan 27, 2002
    Messages:
    141
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +5
    I have this problem on the family TV (36ZP18Q), but only on the ext inputs. You turn it on and it switches to the sky box on input 1 and you get the sssh sssh noise. Since its only on the EXTs from cold I haven't really bothered about it, and you can get rid of it immediatly by:

    1. Pressing tv then sky on the sky remote, to reinitialise the sky signal.
    2. Turning the tv off then on again.
    3. Pressing the channel return button twice to go to analog then back to ext 1.

    This only occurs intermittantly on my set so I never bothered to get an engineer to check. If it happens more frequently on yours I'd email toshiba and see if its a 'recognised' problem and find out if it can be fixed at home instead of being carted off somewhere.
     
  3. Yoshimoto

    Yoshimoto
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for that MOT :smashin: Its put my mind at rest in a perverse sort of a way.

    I'm going to take your advice and email Toshiba and see what they have to say about it. If i get to the bottom of this i'll be sure to let you know.

    Anyone else anything to add?
     

Share This Page

Loading...